Community
Showing results for 
Search instead for 
Do you mean 
Reply

V22 Issues

Highlighted
Copper Contributor
Posts: 51
Country: USA

Re: V22 Issues

I think you are right.  I'll wait fir update 5 !!

Highlighted
Copper Contributor
Posts: 51
Country: USA

Re: V22 Issues

Just a quick general question.  Has anyone installed Windows 10 v 2004 yet and if so have you had any issues with ACT or Office 365 ???  Thanks!

Highlighted
New Member
Posts: 10
Country: USA

Re: V22 Issues

chris-in-seattle,

 

Thanks for your reply, but I am talking about the ACT Outlook plug-in that allows us to attach emails received, to ACT Contact records.

 

I am currently using ACT Ver 21.1 Update 4, because when I tried to update to Ver 22.1 there were a lot of issues. I managed to achieve workarounds to get Ver 22.1 loaded, but the Outlook plug-in only allowed incoming email attachment searches for Contacts, it did not include the ability to search based on Companies. We have to have both as many companies we work with do not have a primary contact and we need to attach all emails to the same Contact record based on the Company Name.

 

Please see pic below for what it looks like in ACT Ver 21.1 Update 4 (The ability to search both Contact or Companies has existed for decades.)

 

 

ActCommunity_20200901.jpg

 

Regards,

ldg

 

 

 

Highlighted
New Member
Posts: 10
Country: USA

Re: V22 Issues

[ Edited ]

jonlevinson,

 

I have installed Windows Pro 10 Version 2004. Our Dell Workstations must have been some of the last computers for which the upgrade was optimized for. Once the update notice began to show in the Updates Window, I waited a month. We just updated to Window Pro 10 Version 2004 it a couple of weeks ago. So far no issues with ACT or Microsoft 365 (what they are now calling Office 365).

 

Regards,

ldg

Highlighted
New Member
Posts: 10
Country: USA

Re: V22 Issues

[ Edited ]

Back in November of 2019 when we updated our Dell Workstations (which included updating from Win 7 Pro to Win 10 Pro) we also updated to ACT Premium Version 21.1 Desktop (we prefer to not use the cloud), we noticed a problem with regards to sent emails using Outlook that were auto attached to Contact Records.

 

Previous to Version 21.1, if you sent an email to a client using Outlook it would auto attach to the appropriate Contact Record based on the primary email address in the Contact Record. (It still does that.) However, prior to Version 21.1 if the client claims to never have received the email, you could go to the email you sent that was auto attached via the clients primary email address in the Contact Record and "forward" the email to the client. This accomplishes two things. You send the email to the client again as a forward and it also proves you emailed the client when you said you did.

 

With Version 21.1 the email is auto attached, but you cannot forward the email you can only resend it with a new email date and time. You lose the ability to prove you sent the email when you said you did. I contacted ACT support in early Dec of 2019 and they told me it was a known issue and that they were working on the fix and they would let me know when it is fixed. Never heard from them.

 

Does anyone know if this is corrected in Version 22.1?

 

Thanks in advance...

 

Regards,

ldg

Highlighted
Copper Contributor
Posts: 51
Country: USA

Re: V22 Issues

Thanks for the info on v2004.  I'll go ahead and update.  As for your last post about the email attach/forward issue.  I'm still using 22.0 since there were so many issues with 22.1 I didn't update.  Waiting for 22.1 update 5 which hopefully will finally fix it ALL !!  Thanks!

Highlighted
Copper Contributor
Posts: 23
Country: USA

Re: V22 Issues

Hi @ldg , The pic I posted is of the new interface as of v22 update 4 which replaces the old v21 one in the pic you posted.  Hope that helps.

Highlighted
New Member
Posts: 10
Country: USA

Re: V22 Issues

chris-in-seattle,

 

Thanks for the clarification, as the Group option through me off. I guess you can attach an email to multiple Contact Records using Group?

 

Regards

ldg

Highlighted
Copper Contributor
Posts: 51
Country: USA

Re: V22 Issues

Holy crap!  I've been an ACT user since v1.0 !!!  Never knew you could look up on the "Attach E Mail to Contacts" screen by company !!  All you do is click on the column "Company" field header and type in the search criteria and voila !!!  Thanks!!!

Highlighted
Copper Contributor
Posts: 23
Country: USA

Re: V22 Issues

Hi @ldg , When the Group option is selected, the field where you normally type a name to search on then becomes a drop down list box that contains all of your groups.  When you select a group from the dropdown, all of the group contacts are listed for you to choose from.  Note that the Email and Company options function similarly to the Name option, so Group is a little different.  Other than the bug related to searching on names with an apostrophe, it all seems to work great now in v22 update 4.  As well, the auto-attach function for incoming and outgoing emails works way better now too.  I can't understate what a relief it is to have this back!