Community
Showing results for 
Search instead for 
Do you mean 
Reply

V19 mobile - is this really working

Tuned Listener
Posts: 77
Country: United States

V19 mobile - is this really working

Just upgraded to V19 and saw integration with the iPhone.

 

I use - Windows 8, iPhone/iOS.

 

I select "lastname" to search on - type in my last name - and it doesn't return anything. There are 20 contacts in my database with my last name.

 

Sometimes, it returns contact when I use first name.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: V19 mobile - is this really working

Hi vaxa,

Can you let us know if you're using the Act! Companion App, or are you using the Mobile Web interface in Safari?
Tuned Listener
Posts: 77
Country: United States

Re: V19 mobile - is this really working

Using the Act Companion App.

 

Thanks

Tuned Listener
Posts: 77
Country: United States

Re: V19 mobile - is this really working

The ONLY search field that works is the firstname.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: V19 mobile - is this really working

Hi vaxa,

That is quite strange. Could you please create a new database and add a few dummy contacts, then log into this new database using the Act! Companion app and test searching on last name again?
Tuned Listener
Posts: 77
Country: United States

Re: V19 mobile - is this really working

Can I assume this mobile app works for you seamlessly?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: V19 mobile - is this really working

Yes it is working correctly for me. I have not seen any other reports of the issue you've described in this thread.