Community
Showing results for 
Search instead for 
Do you mean 
Reply

V17 and Handheld Contact

Copper Contributor
Posts: 34
Country: United_Kingdom

V17 and Handheld Contact

I had problems upgrading a server installation to v17 (Premium) and was advised to downgrade .NET to v4.0 (4.5.1 was installed),

That resolved that issue - now I am having issues with HHC - I can't log in as the Administrator and get the following message:

 “Could not load file or assembly “Act.framework, version=15.0.243.1, Culture=neutral, PublicKeyToken=<string> or one of its dependencies.  The system cannot find the file specified”

It appears that ,NET updated to 4.5.1 again (possibly Windows Update) but downgrading it again does not resolve the issue.

Server OS is Server 2008 R2 Standard