Community
Showing results for 
Search instead for 
Do you mean 
Reply

Users not able to add new contacts

New Member
Posts: 3
Country: USA

Users not able to add new contacts

Hello,

 

Our company is using 2010 ACT! Premium.  Our main server is running version 12.1.181.0 HF1, while the majority of our employees are running 12.0.409.0 HF3.  All users have administrator rights to the software. 

 

The issues we are having is that the majority of our employees are running the older version of the software.  They go and create a new contact, fill out the required information, and then sync their database to the main database.  The problem is that other users are not able to see these newly added contacts after they sync, and they are not showing up on the main server either.  The users having this issue still get the most recent server contact list, and when they make changes to employees already in the system it saves those changes.  The problem only occurs when trying to create a new contact.

 

We have other users in the office who are using the same software version as our main server is running, and they are not having the same problem as the employees who are running the older version of the software.

 

The confusing part is that we have one employee who is running the older version (the same one that the majority of our employees are running, and are having trouble with the new contact reaching the main server), and he is able to create a new contact without any problem.  This leads me to believe that it is not the version of software that is being run causing our issues, but rather some other issue that we can not solve.

 

Has anyone come across this issue before, and if so, what was the fix that you used to correct this error?  Any insight will be appreciated, as the more days that pass, the further our main server falls behind.  Thank you!

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Users not able to add new contacts

Hello,
Welcome to the Sage ACT! Community. Anytime you have two groups of users running different builds of software, there is a potential for errors and data issues, since they are running different schemas of the database. I would strongly advise updating all ACT! users to the most current version of ACT! 2010, or at least try with one or two of the users having the issue and see if it helps.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.