Community
Showing results for 
Search instead for 
Do you mean 
Reply

Upgade to V17 Access List issues

Avid Listener
Posts: 52
Country: United States

Upgade to V17 Access List issues

Over the weekend, we upgrade from 16.1 to 17.2. Everything appeared fine. Today, users are able to see contacts, but when they open them, everything is blank. I reset the access list on a few and it appears to fix it. We have 230,000 contacts. I have searched and not found anyone having a similar issue.I did a repair, reindex and rebuilt the security, but no luck.

 

Has anyone else run into this?

 

 

Nickel Elite Contributor
Posts: 522
Country: USA

Re: Upgade to V17 Access List issues

[ Edited ]

WOW...  first question: The Act! Version installed on he server is equal to the users' computers?

 

second question: if you open ACTDIAG on the server and Users Computers, is the same version of the SQL Server?

 

Last question, before installing the new version....  did you back up the Database on the server..?

 

 

PRAXI SOLUTIONS INC (CRM and FSM Solutions)
contactus@praxisol.com
customercare@praxisol.com
https://www.praxisol.com/solutions
Nickel Elite Contributor
Posts: 522
Country: USA

Re: Upgade to V17 Access List issues

Internet Explorer -  Compatibility View Seetings (if you use Web access)

 

1.png

 

2.png

PRAXI SOLUTIONS INC (CRM and FSM Solutions)
contactus@praxisol.com
customercare@praxisol.com
https://www.praxisol.com/solutions
Avid Listener
Posts: 52
Country: United States

Re: Upgade to V17 Access List issues

Long day, but fixed the issue. Our site was already listed in the compatability view settings (CVS) in Internet Explorer. I opened the site in Chrome and everything was there.

 

Went back, removed the site from CVS, added it back and restarted IE. It worked...

 

Everyone is running IE 11.