Community
Showing results for 
Search instead for 
Do you mean 
Reply

Updating

Copper Contributor
Posts: 20
Country: USA

Re: Updating

Yes

Employee
Posts: 372
Country: USA

Re: Updating

..then after clicking Next, nothing?

 

 

Copper Contributor
Posts: 20
Country: USA

Re: Updating

Next never comes up,

Copper Contributor
Posts: 20
Country: USA

Re: Updating

Thanks for your help but still trying to solve the problem.

Employee
Posts: 372
Country: USA

Re: Updating

...and about still displaying Act! Premium Version 19.2.146.0, Update 2?



Copper Contributor
Posts: 20
Country: USA

Re: Updating

Yes, nothing has changed. I would just wait and update 20. but I do not know when it is comming. 

Moderator
Posts: 451
Country: United_Kingdom

Re: Updating

Hi MELA,

 

It is odd that we cannot get the update to go onto your machine, an maybe something with the build of v19 you are using.

I would like to know if you are experiencing any issues that were fixed in update 3?

 

I have included the list from: KB 36573 - What issues have been fixed in Act! updates?

 

D-07200 32bit Act.Outlook.Service.exe shows as 64bit in description. Email histories are not attached.
D-07075 APFW - Editing an Email Sent History via web, deletes the detail section.
D-07223 Chrome-Only Company field updated in Contact details page after changed all linked fields in company details page.
D-07224 APFW - Activities added in Chrome do not save information on details tab.
D-07228 APFW - Line breaks show as double spaced when creating new note/history/activity
D-07074 APFW - Logged out of APFW when trying to send AEM campaign with AEM not signed in.
D-07130 APFW - AEM - accounts without call lists reloads continuously
D-07218 APFW - Automatic logout when click E-marketing in the left navigation pane.
Copper Contributor
Posts: 20
Country: USA

Re: Updating

Thanks, I am going to wait for v20. later this week. That should solve the issue.

Highlighted
Copper Contributor
Posts: 20
Country: USA

Re: Updating

Moved on to V20. Posting a new problem. Thanks for the responses to this issue.