Community
Showing results for 
Search instead for 
Do you mean 
Reply

Updating database information

Accepted Solution Solved
Copper Contributor
Posts: 61
Country: Canada
Accepted Solution

Updating database information

Hi everyone,

 

How do I update many fields at once? I tried to import company information, but I ended up creating a duplicate of a company that is already in Act. Is there a way to import an Excel into Act and update information relating to a company without creating a duplicate of the company? I want to be able to update many fields at once (and I would be doing this once a month). 

 

Thanks,

 

T

 

  • Act! Premium Version 18.1
  • Microsoft Office Version: 1705
  • Shared Database
  • Windows 7

Accepted Solutions
Solution
Accepted by topic author TinaA
‎06-21-2018 07:33 AM
Nickel Super Contributor
Posts: 325
Country: United_Kingdom

Re: Updating database information

[ Edited ]

The issue is most likely to the duplicate checking criteria not being met, so the first place is to check the settings are correct before importing.

Company standard duplicate checking fields are

1) Company

2) Phone

3) Record Creator 

You may need to change the record creator 

 

I tend to always use the custom import for doing the merge as you can make sure the fields are mapping correctly and how the data is merged.

 

After selecting the custom import on step 8 of 10 click on the company button to specify the merge options, you need to select Replace with Source as if you are wanting to update exiting information the merge doesn't work as i'm sure it only updates blank fields.

 

If the source records do not match then it's really up to you but if you know that there should be no insert of new records then change it to do not add

companymerge.PNG

This should then update you existing records.

 

 

 

 

 

 

 

 

View solution in original post


All Replies
Solution
Accepted by topic author TinaA
‎06-21-2018 07:33 AM
Nickel Super Contributor
Posts: 325
Country: United_Kingdom

Re: Updating database information

[ Edited ]

The issue is most likely to the duplicate checking criteria not being met, so the first place is to check the settings are correct before importing.

Company standard duplicate checking fields are

1) Company

2) Phone

3) Record Creator 

You may need to change the record creator 

 

I tend to always use the custom import for doing the merge as you can make sure the fields are mapping correctly and how the data is merged.

 

After selecting the custom import on step 8 of 10 click on the company button to specify the merge options, you need to select Replace with Source as if you are wanting to update exiting information the merge doesn't work as i'm sure it only updates blank fields.

 

If the source records do not match then it's really up to you but if you know that there should be no insert of new records then change it to do not add

companymerge.PNG

This should then update you existing records.