Community
Showing results for 
Search instead for 
Do you mean 
Reply

Updated company layout not synchronizing in Premium V21

New Member
Posts: 7
Country: USA

Updated company layout not synchronizing in Premium V21

Hello,

I updated the company layout on the web, (removing/adding fields)

After synchronizing my remote databases, the change do not appear.

Is there a different method to do synchronize layouts?

Thanks

 

Nickel Elite Contributor
Posts: 619
Country: USA

Re: Updated company layout not synchronizing in Premium V21

Question .. do you have a Premium Cloud account or your own Act! Premium Web server?
 
 
Click on the image to enlarge it
1.png
 
In some cases it is enough to close and reopen the remote database
 
 
 
FIRMA.png
New Member
Posts: 7
Country: USA

Re: Updated company layout not synchronizing in Premium V21

Hi,

I am using the Premium cloud.  I have two remote databases and the web.

A couple of specific items are.

1. Changed the Companies ID/Status field so that more than 1 selection can be made.  Now the web client allows more than one selection but the remote database does not.  I tried to remove and re-add the field on the Companies layout but still have no option for the multiple selection.

2. When making changes on the companies layout and synchronize both remotes.  In most cases the changes do not show up on the  other two.

 

Is there a place that includes the correct procedure for adding and updating fields/layouts and synchronizing the changes so all three (web, and 2 remotes) show the same thing?

 

Thanks,

 

Oh and I tried tech support.  After waiting 45 minutes on hold I got someone who barely spoke English and did not know the product.  I was walking her through the menu items.

 

 

Employee
Posts: 372
Country: USA

Re: Updated company layout not synchronizing in Premium V21

Hello,

Try changing the layout to a different one then back (on both web and local) and see if the names still match.

 

Thanks,

Carl Mag

Act! Support

Customer Success  & Support Team

 

2018-12-19_1501.png

New Member
Posts: 7
Country: USA

Re: Updated company layout not synchronizing in Premium V21

Screenshot (190).pngScreenshot (191).pngHello

Hello

Above is a pic of the remote and web version of the same screen.

The web version is configured to allow multiple selections and has the checkboxes next to the selections.

This does not match on the remote database after sync.

I tried your suggestion earlier and after with no luck.

I even tried to delete the field from the form on the remote database and re-insert it with no luck.

Thanks
Jim