Community
Showing results for 
Search instead for 
Do you mean 
Reply

Update to 10.0.3 fails & ACT! stops working.

Copper Contributor
Posts: 47
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

I have the same issue with the same errors ... act outlook service fails and act won't launch.  It seems like the consensus is to run the act uninstaller and then run a full version of act.  I have the full version of 10.0.2 on my machine.  Do I need the hotfix for that version?

 

If I was to do the full install of 10.0.3, what does that get me vs. the udpate and hotfix?  Can you send me the direct link as well?

 

Thanks much.

New Member
Posts: 11
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

If you take a moment and read the KB article and the PDF attachment thereto as discussed by David (Moderator) a few messages back in this thread, you would see that the recent hotfix applies ONLY to 10.0.3.

 

This brings two very important reminders to the forefront:

 

1) ALWAYS back up all of your data before performing maintenance; and

2) ALWAYS completely read all instructions before beginning maintenance.  If in doubt, ASK before doing.

 

These two staples have saved me countless hours of misery and downtime.  Of course, I had to learn their veracity the hard way!  Smiley Happy

 

 

 

Copper Contributor
Posts: 47
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

Anthony, and how does your posting solve my problem?  I'm hoping you are just trying to be helpful here but I believe you too were trying to help.  But I pretty much had the same isssue as you from your posting on 08-05-2008 11:01 AM. At this point, I'm trying to back out of my problem.  If I read your reply, it does nothng to solve my current problem. I did a backup as already stated in my posting.  Second, my question on the hotfix was secondary.  I did not apply the hotfix.  I did ask what does the full 10.0.3 get me vs. the hotfix.

 

My problem exists, like others on this board, not because we didn't read something and not because we didn't back up.  It exists because the AUTOMATIC upgrade from within Act failed and caused errors.  Your helpful suggestion only makes sure I will have a copy of my data.  It doesn't fix my issue or tell me how to upgrade does it?

 

And I may be blind when overwhelmed and reading these threads, but I don't see a message by a David in this thread.  But again, the hotfix isn't my issue.  My issue is like your original issue, Act stopped working.

 

Again, I know you're trying to be helpful.  But when one has a loss of data access and things failed, this isn't the time for shoulda done this helpful hints.

 

Respectfully,

Mark

Platinum Elite Contributor
Posts: 14,596
Country: Australia

Re: Update to 10.0.3 fails & ACT! stops working.


@dlunceford wrote:

Your issues weren't ignored.  There were couple issues users were encountering with just applying the update and reinstalling a full 10.0.3 download would fix the issues.  Thats why I suggested doing the full 10.0.3 download.

Just wondering... does 10.03 do an uninstall/reinstall like 10.02 did?

If so, how is the full download different?

If it is different, wouldn't it make sense to have the full builds available for download from the public site?

 


 

Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Hi does anybody have a link to the old version?
New Member
Posts: 11
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.


@mdezrin wrote:

Anthony, and how does your posting solve my problem?  I'm hoping you are just trying to be helpful here but I believe you too were trying to help.  But I pretty much had the same isssue as you from your posting on 08-05-2008 11:01 AM. At this point, I'm trying to back out of my problem.  If I read your reply, it does nothng to solve my current problem. I did a backup as already stated in my posting.  Second, my question on the hotfix was secondary.  I did not apply the hotfix.  I did ask what does the full 10.0.3 get me vs. the hotfix.

 

My problem exists, like others on this board, not because we didn't read something and not because we didn't back up.  It exists because the AUTOMATIC upgrade from within Act failed and caused errors.  Your helpful suggestion only makes sure I will have a copy of my data.  It doesn't fix my issue or tell me how to upgrade does it?

 

And I may be blind when overwhelmed and reading these threads, but I don't see a message by a David in this thread.  But again, the hotfix isn't my issue.  My issue is like your original issue, Act stopped working.

 

Again, I know you're trying to be helpful.  But when one has a loss of data access and things failed, this isn't the time for shoulda done this helpful hints.

 

Respectfully,

Mark


 

Mark,

 

No argument that the root of the problem appears to be in the packaging of the update or some other error originating from ACT!.  My post was written with the intent to assist.  I pointed out the ovbious because somethimes that is what we forget most readily.  I have forgotten to back up because I was so focused on resolving the problem; on more than one occasion (slow learner!). 

 

I addressed the link to the hotfix KB article because you mentioned it in your post.  I stated that readiing it and the PDF it links to because you mentioned the hotfix, and because the first time I looked at it I missed the PDF link myself.

 

It was not my intention to be insulting or offending, and if I came across that way, I apologize.

 

This post does nothing to address the 10.0.3 issue, and I apologize to everyone else for this off-topic post.  I feel it is important to set things right when someone may have been offended, and I appreciate your indulging me.

 

Anthony

Copper Contributor
Posts: 47
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

No worries Anthony In Texas.  Emotions run high when things go wrong.  I was pissed but unnecessarily and overly so.

 

sansonj, I don't have a link.  I have the actual file and it is 300MB.  I'll try and scroll through my emails but I recall that tech support gave me the link over the phone when I had a previous problem.  Upgrades arent' their thing and you'd think they'd post the links for the fulls as somebody else suggested.  Duh!

Platinum Elite Contributor
Posts: 14,596
Country: Australia

Re: Update to 10.0.3 fails & ACT! stops working.

Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

[ Edited ]

I feel stupid. I will have to look at my house and office for my CD.

 

 

Content edit.  Please keep it courteous.

Message Edited by dlunceford on 08-11-2008 10:13 AM
New Member
Posts: 6
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

SansonJ,

I'd give you my version but I think they all have their own unique serial numbers and then you wouldn't be working off your copy but mine. If you bought the online version you can typically go back to your customer account at Sage and redownload it ... if you didn't I am so sorry.  I also always buy the downloadable because when you link to it, you can save a copy of the full download on your hard drive and reinstall at any time from your own computer, OR, go back to your customer account page and redownload it there for a limited time at least.  Maybe if you contact Sage they will be able to verify that you have a registered copy and send you a link to a downloadable version if you can't locate your CDs.  Just a thought.  I'm also hoping that DLunceford will answer the person from "down under" who asked the question about providing the "full" update download for public use as opposed to whatever it is we get when we're "alerted" to the update being available if we click on the link.  DLunceford, if you're reading this, I accidentally deleted your email with the "full" update attached, but I echo my fellow ACT! user's question from Australia about the difference in the "full" vs. the other one.  I'm back to 10.0.2 and am willing to install the "full" version while desperately hoping that I don't have the debilitating glitches I experienced with the abbreviated update.