Community
Showing results for 
Search instead for 
Do you mean 
Reply

Update to 10.0.3 fails & ACT! stops working.

Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Or is there something new they are coming out with this fix this mess? I hear all of us are being harmed by this update upgrade
Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Sorry and then add step by step instructions on how to reverse this mess
Moderator
Posts: 4,395
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

sansonj,

 

Which version are you refering to?

New Member
Posts: 6
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

I uninstalled ACT! completely after I downloaded 10.0.3 and it messed everything up.  Then I reinstalled my original version of ACT 10.0 WITHOUT the update.  It fixed all my problems and I was able to reopen my database with everything intact.  I will NOT be installing the ACT! 10.0.3 update until I know with certainty that they have fixed everything.  It's a mess. After i installed it, here are the problems I encountered:

 

1)  Error messages upon launching Outlook

2)  ACT! wouldn't open AT ALL

3)  In Microsoft Word 2007 (Windows Vista) - my CTRL key didn't work and I couldn't pull up a PRINT dialog box whether trying to use keyboard commands or the PRINT icons.  I had to convert to a PDF to print my MS Word docs.

 

These were only the things I found out about before I decided to uninstall/reinstall.  I would love if someone from SAGE will keep me informed when they have fixed the update.  DLUNCEFORD sent me a link to the update, and I don't know if he was just completely ignoring my issue or if he didn't get the whole thread.  But I have no plans to add the update until things are resolved.

Tuned Listener
Posts: 3
Country: Canada

Re: Update to 10.0.3 fails & ACT! stops working.

I found a "Hotfix 1" out for 10.0.3 yesterday when I was installing to a new pc.
The change details were sketchy. A couple of dll files altered. Might help.. maybe.
I had no problem with the new pc so I didn't have to dig into it.
New Member
Posts: 6
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Could you kindly get back to me as you spend a few days using ACT with the update?  If you find you have no problems I'd be willing to install the update and the hotfix.  I appreciate your feedback!
Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Yes, Please. I had ACT support login to my system and tweak a few things out, but I have to reboot my server like it is going out of style.
Moderator
Posts: 4,395
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

[ Edited ]

Your issues weren't ignored.  There were couple issues users were encountering with just applying the update and reinstalling a full 10.0.3 download would fix the issues.  Thats why I suggested doing the full 10.0.3 download.

 

10.0.3 hotfix only addressed one issue thats documented in the PDF attached in the following knowledgebase article.

How To Download and Apply the ACT! by Sage 2008 (10.0.3) Hotfix 1

 

Message Edited by dlunceford on 08-08-2008 02:30 PM
Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

My issue is that I will login and be logged right back out when I try to upload a document or note, etc. I then go reboot it at the server point.
New Member
Posts: 6
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Hi.  Could you kindly re-send me the 10.0.3 full install you emailed before? I accidentally hit DELETE on your email and I can't get it back.  Thanks.  I'm going to try it and remain optimistic that it will do the trick.Smiley Happy