Community
Showing results for 
Search instead for 
Do you mean 
Reply

Update to 10.0.3 fails & ACT! stops working.

New Member
Posts: 2
Country: Mexico

Update to 10.0.3 fails & ACT! stops working.

[ Edited ]

I had ACT! Premium 10.0.2 with hotfix 1 installed, all was going just well... today when I started ACT!, ACT! update came into and an update was installed.... problem is that after that ACT! Service & ACT! Schecduller failed to start. and the following errors were logged in the application log (Windows Server 2003 R2 SP2):

 

"Faulting application act.scheduler.ui.exe, version 10.3.182.0, stamp 486288bc, faulting module kernel32.dll, version 5.2.3790.4062, stamp 46264680, debug? 0, fault address 0x0000bee7."

 

"Bucket 866722570, bucket table 1, faulting application act10.exe, version 10.3.182.0, stamp 4862900c, faulting module kernel32.dll, version 5.2.3790.4062, stamp 46264680, debug? 0, fault address 0x0000bee7."

 

I uninstalled ACT! since trying to install the update (this time downloaded from ACT! downloads web site) stated that the update was already shown.

 

following the instructions at: 

How to Download and Apply the ACT! by Sage 2008 (10.0.3) Service Pack

 

I tried to install the update but I am getting a dialog that shows "Error Number: 0x80040705 Description: String accessed out of bounds" and the installation aborts.

 

I now will have to uninstall everything and hope to be able to install 10.0.2 again.

 

Sage: Please check your updates before releasing them... it's a nightmare to deal with such things!

 

Does anybody has experienced something similar?

 

{Edited to format the link} 

Message Edited by AJones on 08-01-2008 11:14 AM
New Member
Posts: 11
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

I, too, was rocking along with 10.0.2 (except for an ACT!-induced .NET error when adding outlook emails to contacts).

 

I downloaded and installed 10.0.3.  The install puked, ACT will not start, ACT-Outlook will not start.  EVen worse, it seems that my database was converted to the new 10.0.3 format so uninstalling 10.0.3 and re-installing 10.0.2 would not be an option if I had not remembered rule one of updating and backed up all of my files before running the update.

 

Besides the problem with the update, which should have been caught before release, I am concerned that this thread was started midday on Thursday and there is no other response to it other than my own. 

 

Does anyone have any ideas?  Any fix for this available.  I am trying to avoid having to uninstall/reinstall because of the time & trouble involved in restoring everything that ACT! needs just right.

 

ENVIRONMENT:  Running Vista Home Premium with all available maint. applied except for problematic SQL update that I read Sage was to address in next iteration.  Running ACT! Premium EX (or, was running it before update).  Running on HP Notebook, dual processor, 4gb RAM, dual 320gb HDD, etc.  Plenty of machine for the purpose.

 

In other words...    H - E - L - P !

 

Anthony

Moderator
Posts: 4,395
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

ACT! updates are tested before releasing to the public by support, development, and ACT! Certified Consultants.  With that being said, even with testing the update, theres no way to test every single environment/scenario out there.

 

Fredoponce, please reply back with the status of the last reinstall.

 

Anthony, what issue are you having besides the SQL update?  Did you already revert back to 10.0.2?  Please make a new topic if you'd like help so we don't hijack the fredoponce's thread.

 

Thank you.

New Member
Posts: 11
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

I went back to 10.0.2 and it worked fine.  Re-applied 10.0.3 and it stopped working again.  Back-leveled to 10.0.2 and it works once more.  repeated on a different machine, same reults.  Hmmmmm.  Smiley Wink

 

When actsage.exe or act-outlook are started they immediately end with message they ended abnormally, to wit: 

 

ACT! by Sage has stopped working 

Windows is checking for a solution to the problem...

 

and

 

Act.Outlook.Service has stopped working

A problem caused the program to stop working correctly.

Windows will close the program and notify you of a solution is available.

 

Thanks!

Anthony

 

 


NOTE:  I will open a new thread on the different topic of the error I consistently receive when manually attaching existing email from outlook to a contact, as that seems to be unrelated to service level, operating system, or machine.  I get the error on XP and Vista, in 10.0.0, 10.0.1, and 10.0.2, and across four different machines, three of which were wiped and reinitialized at the suggestion of your support "gurus" in India.

 

Tuned Listener
Posts: 3
Country: Canada

Re: Update to 10.0.3 fails & ACT! stops working.

2 of 3 machines updated fine. On the third machine I had the exact same problem as the OP. I'm using Act Standard.

I installed my act cd 10.0.1.199 (afaik) and then the 10.0.3.182. Seems to have worked. If I had to guess I'd suspect the act outlook service or one of the email tie-ins.

Where do I apply to get my 2 hours back?

 

Moderator
Posts: 4,395
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

Seanster, glad that you issue has been resolved.

 

Anthony, I'd like for you to do one more uninstall and reinstall using the full 10.0.3 installation.  Check you prviate message for a direct link to download the software.

 

 

Thank you.

 

 

New Member
Posts: 6
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

I too have ACT! 10.0.3 - was working GREAT until I downloaded the update to .3 and I now CANNOT open ACT!, I get these "stopped working" messages upon startup before I've even tried to open ACT! and some other messages related to it when I launch Outlook.  But worse still, since installing the update, I can't print from Microsoft Word 2007 ... it won't pull up the print dialog box so anytime I now want to print an MS Word doc I have to convert it to a PDF file.  I also can't use the CTRL+S command in Word to save.  All of these things have happened since the update.  I have customized fields and drop-downs in my database when working in 10.0.2.  Am I going to lose these if I uninstall and reinstall back to ACT! 10.0.2???

 

HELP PLEASE PLEASE PLEASE!  Anybody?

Moderator
Posts: 4,395
Country: USA

Re: Update to 10.0.3 fails & ACT! stops working.

kbender,

 

No, you will not lose you customization if you revert back to 10.0.2.  If you'd like to use 10.0.3, I will send you a direct link for the full 10.0.3 installation.

New Member
Posts: 6
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Thanks on the offer for 10.0.3 but if you'll note, I had downloaded and installed that update and when I did is when I had all sorts of problems ... ACT won't open, I can't pull up the print dialog box using either the keyboard shortcut or icons in MS Word 2007, in fact the CTRL key in MS Word 2007 stopped working completely.  I reverted BACK to .2 only because of these issues and all those problems disappeared. So when I know that 10.0.3 is actually void of these issues I will then try the update.   Right now I don't have the confidence in the update.  Thanks again!
Tuned Listener
Posts: 49
Country: United States

Re: Update to 10.0.3 fails & ACT! stops working.

Where do I go to get the old vs. I do not want to play with this upgrade or update. It is killing my production Man Mad