Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to sync on Vista Laptop

New Member
Posts: 8
Country: USA

Unable to sync on Vista Laptop

 

We have 3 users running ACT! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.3.182, Hotfix 1

The same version is running on our server.

I have a new Sony Vaio laptop running MS Vista Business Service Pack 1.

 

I have installed Act and unpacked a RDB file from the server.  The software runs fine on the laptop but will not sync.

 

Each time I attempt to sync I receive an error saying Act is unable to sync.  check you settings....blah blah blah...contact your admin.

 

The other users have no problems syncing or sharing data.

 

I have spent many, many, hours on the telephone with the ACT! support folks but they can't seem to find the problem andseem to believe that telling me "is a Vista thing" is enough.

 

(I am a paying act contract support customer, buy frankly question the value of not only the support services I bought and the quality of the software I have used and loved for years)

 

We have disabled all the firewall, anti-virus software and anything else we thought might be causing the problem.

 

I believe that there is some configuration setting within the Vista OS that needs to be reset/changed but I cant find it.

 

Has anybody else seen this issue before and what was the solution?

 

Thank you

 

Robert

 

Nickel Elite Contributor
Posts: 508
Country: USA

Re: Unable to sync on Vista Laptop

Robert -

 

The exact error message might help a bit, and if you're on a LAN, Internet sync, or Network Sync/behind firewall, and who the ISP is, but here are just a few more things to check.  These suggestions assume you are not locally within the network/LAN, rather from another site:

 

  - in the Synchronization Panel, under Manage Connection Information, enter the IP instead of the machine name, if you haven't already done that.

  - in ActDiag, increase the timeout settings, which you probably already have done

  - check the firewall settings on your (home?) router connected to the internet.  I've found different ISPs, or whoever sets it up, create different policies.

 

Finally, create another RDB and try that.  Good luck...

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com