Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to start Act! Integration Service

Copper Contributor
Posts: 83
Country: Australia

Unable to start Act! Integration Service

Hi

 

We are having an issue with a user who is using APFW (Act! V18.2).  We have installed the APFW plugin to allow the user to create a meeting invitation with Outlook 2016.  Everything is working but not able to start up the Act! Integration service.

 

Every time it starts up it crashes.  I have the below screenshots showing the errors.  I know that Act has some issues with Act! v18 and Outlook 2016 but not sure how to troubleshoot just the plugin for APFW.

 

Thanks

Damon

 

 

2017-12-01_15h02_12.png2017-12-01_15h02_35.png2017-12-01_15h02_52.png2017-12-01_15h03_39.png

 

 

Administrator
Posts: 407
Country: United_Kingdom

Re: Unable to start Act! Integration Service

The first thing I'd recommend is uninstalling and reinstalling the APFW plugin. You can do this from Programs and Features - you're looking for "Act Premium (Web) Integration".

Once uninstalled open your Web database, go to Tools > Preferences > Email > Download... to make sure you've got the latest version of the integration, then reinstall it.

What version of office are you using?
Copper Contributor
Posts: 83
Country: Australia

Re: Unable to start Act! Integration Service

Thanks Jon

 

I have uninstalled and reinstalled but the same issue.  They are using Outlook 2016, not sure of build.

 

Cheers

Damon