Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to register ACT after restoring image

Accepted Solution Solved
Copper Super Contributor
Posts: 48
Country: USA
Accepted Solution

Unable to register ACT after restoring image

[ Edited ]

I had ACT v16.2 installed on a Windows 7 laptop that recently croaked.  I had an image backup that I restored to a virtual machine (using VirtualBox).  I experienced numerous problems trying to run ACT:

 

- Protexis service kept failing and I got an error message about it trying to open ACT.  I was able to solve that with http://kb.act.com/app/answers/detail/a_id/23998/kw/protexis and now ACT opens

 

- Now that ACT opens, it's forcing me to re-register ('trial period expired') and it won't even allow me to try Help/About to find out what the serial # is (any attempts at the File or Help menu is immediately blocked by the registration window).  I looked up what I thought was the serial number and entered it and all I got was a generic 'unable to register ACT...'.  I tried checking if there were any registry entries (nothing under HKLM\Software, but found HKCU\Software\ACT, but nothing related to serial number).

 

I saw other posts that seem to indicate that ACT should be able to run in a VM,


Accepted Solutions
Solution
Accepted by topic author ActNewb
‎08-19-2016 06:44 PM
Copper Super Contributor
Posts: 48
Country: USA

Re: Unable to register ACT after restoring image

Thanks for your response.  The licensing issue was persistent (and I had solved the Protexis problem), so I ended up contacting ACT support and they were able to get it re-registered with the new 'virtual' hardware.  It's running OK now.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to register ACT after restoring image

Act! can certainly run in a VM, I do it ... But restoring an image might cause it to fail licensing if it sees a different hardware.

On the other hand, it could be because Protexis has been having issues today
Solution
Accepted by topic author ActNewb
‎08-19-2016 06:44 PM
Copper Super Contributor
Posts: 48
Country: USA

Re: Unable to register ACT after restoring image

Thanks for your response.  The licensing issue was persistent (and I had solved the Protexis problem), so I ended up contacting ACT support and they were able to get it re-registered with the new 'virtual' hardware.  It's running OK now.