Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to log in-coming emails to the history tab using ACT Web Premium 2011

New Member
Posts: 3
Country: USA

Unable to log in-coming emails to the history tab using ACT Web Premium 2011

 

Hi

 

We are currently using ACT Web Premium 2011 and the users are unable to log their in-coming emails in the history tab. 

 

Any suggestions will be greatly appreciated

 

Regards

tboyce 

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Unable to log in-coming emails to the history tab using ACT Web Premium 2011

More info please:

 

Are you using Outlook?

 

Did you configure ACT! to work with Outlook?

 

Was it working and now it's not?

 

Are you getting errors?

New Member
Posts: 3
Country: USA

Re: Unable to log in-coming emails to the history tab using ACT Web Premium 2011

Intially, I was using Outlook 2007 with Windows 7 Professional and the history information was not logging for out -going emails. After a  colleague with Outlook 2003 with Windows XP was able to see the history I changed my system but we are still not able to have in-coming emails logged in the history 

 

 

The ACT was configured to work with Outlook.

 

 

There are two errors:

 

"Value cannot be null Parameter name:name"

 

"Could not load file or assembly 'Act.Shared Utilities, Version=13.1.111.0, Culture=neutral, PublicKeyToken=ebf662ff4d0a08aa' or one of its dependencies. The system cannot find the file specified"