Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to launch Sage after image

New Member
Posts: 4
Country: USA

Unable to launch Sage after image

Unable able to lauch Sage Act premium 2012 after reimaging the computer. We have attempted to uninstall, remove all registry entries, and reinstall. No luck. We get the Sage splash screen then an off white blank Sage screen, this is where we get stuck.

Thoughts and ideas of how I can resolve this issue?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to launch Sage after image

When it fails, check in the windows event Log for any errors that might explain why

 

Then see this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/28752

 

When you reinstall, see this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/28078

If a normal uninstall didn't help, try the Uninstaller.exe - linked from above

 

 

New Member
Posts: 4
Country: USA

Re: Unable to launch Sage after image

According to the article the uninstaller will not work with our version of ACT. Did not see any of the errors listed in your first link and we did try the manual uninstall without success

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to launch Sage after image

New Member
Posts: 4
Country: USA

Re: Unable to launch Sage after image

Only stating up to 2011 in the document, if I am wrong please advise

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to launch Sage after image

ahhh ... the section "Important Note"? Just needs to be updated and I've sent a message. It was mainly there to tell 2005/2006 users that they need an extra step
New Member
Posts: 4
Country: USA

Re: Unable to launch Sage after image

We shall try that tool next

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to launch Sage after image

Make sure you also check the first link I posted ... it's on your specific error