Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to find "My Record" after opening database

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Unable to find "My Record" after opening database

I can see my own Contact Record when I start the database. As I move around, and then search for my record again (using all means: first name, last name, date of birth, etc), the system cannot find it. 

 

It is there if I close and re-open the database.  Any suggestions?

 

Version: ACT! Premium 20.1.120, update 3,  shared database, on Windows 10


Accepted Solutions
Solution
Accepted by topic author rramiah
‎07-16-2018 08:16 AM
Nickel Super Contributor
Posts: 341
Country: Germany

Re: Unable to find "My Record" after opening database

[ Edited ]

There is an nasty little checkbox hidden in the search dialogue options. I contains a "sticky" filter option that excludes users from the lookup if set.

Sorry for the German screenshot, but I think you get the idea:

 

Re-Check "including users" again.

 

1.jpg

Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de

View solution in original post


All Replies
Nickel Super Contributor
Posts: 305
Country: United_Kingdom

Re: Unable to find "My Record" after opening database

In act go to the menu Lookup -> My Record this will take you to the contact record associated with your logon, if the details are incorrect then update them so they are correct.

New Member
Posts: 3
Country: USA

Re: Unable to find "My Record" after opening database

thanks; yes, I can find it that way.  But if I search All Contacts by my first name, or my last name, it does not come up.  I checked the Contact Name fields and it has the correct First Name and correct Last name, without any errors. Very strange.  I also did a repair of the Database thinking it might be corrupted, but no difference.

Solution
Accepted by topic author rramiah
‎07-16-2018 08:16 AM
Nickel Super Contributor
Posts: 341
Country: Germany

Re: Unable to find "My Record" after opening database

[ Edited ]

There is an nasty little checkbox hidden in the search dialogue options. I contains a "sticky" filter option that excludes users from the lookup if set.

Sorry for the German screenshot, but I think you get the idea:

 

Re-Check "including users" again.

 

1.jpg

Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de
New Member
Posts: 3
Country: USA

Re: Unable to find "My Record" after opening database

That hint was PERFECT..!! Vielen Dank..! All these little things that trip unsuspecting users..