Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to attach email to history in ACT! 2011

New Member
Posts: 1
Country: United_Kingdom

Unable to attach email to history in ACT! 2011

[ Edited ]

I am running Win 7 64bit but Office 2010 32bit and cannot attach a file.


I have disabled the ACT Addin to Outlook as it was causing Outlook to freeze after syncing or reminders had popped up.


Having enabled the Addin in Outlook - the problem still exists.

 

BTW we are using Exchange hosted via Microsoft BPOS - not sure if that is signficant or not.

 

Regards

 

Mark S

Copper Contributor
Posts: 13
Country: United States

Re: Unable to attach email to history in ACT! 2011

i just upgraded and in outlook, the act plugins are present, but only for synching. Attaching an email manually to a contact seems to be entirely gone...stinks. Just me or something special i need to know?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to attach email to history in ACT! 2011

Mark,

Can you give some more detail to your issue:

- when you click on an email address within Act! > which program is opening for the creation of the email - Outlook or Act! Internet Mail?

 

 

Runman04,

It sounds like you just need to add the ACT! Address Book to Outlook.  Here are instructions for doing this: KB Article 23022

 

 

Greg Martin
Sage
Copper Contributor
Posts: 13
Country: United States

Re: Unable to attach email to history in ACT! 2011

Hi Greg - thank you for taking the time to post. I thought i had already done that, and when i go to do so, i get an error saying it cannot add that address book or directory because it already exists. Although it is not listed. Very puzzling. I see that Outlook 2010 on 64 bit is not supported (which i am running), but i would not expect to see that particular error message, but rather errors in the snych logs or act.outlook.service processes - if i were.

 

...also, what is the deal with Sage not supporting Office 2010 on 64bit? I mean, it isn't like it is that obscure. Very disappointing. Hopefully you have some feedback?

 

thanks,

T

New Member
Posts: 4
Country: USA

Re: Unable to attach email to history in ACT! 2011

I'm having the same issue, been trying to find a fix for it.  Any information would be helpful.   My system is the only one in the office running Windows 7 and I'm the only one with the issue.  I know the 2010 isn't compatible but I'm currently using Office/Outlook 2003.   Also, using the 2011 Premium on set up per desktop not the web version.  I've set all the sync preferences and the address book synced but that is all.  I can't link emails to the Act! database.  If I use the email button in Act! it pops up with the Outlook editor and the emails get sent but they will not attached to the contact.  Any information would be helpful becauase I really don't want to get forced into XP if I can avoid it.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to attach email to history in ACT! 2011

Runman04,

Are you saying that you have Office 64-bit installed?  or is it Office 32-bit installed on a 64-bit operating system?

If it is Office 64-bit it definitely won't integrate.  But if Office 32-bit on a 64-bit OS - it will integrate (just have to find the problem).

 

Kbaker,

Welcome to the ACT! Online Community!

Act! and Outlook integration is comprised of 2 pieces - 1. Act! using Outlook to create an email (working), and 2. Outlook communicating back to Act! to record history (not working).  So we can concentrate on the 2nd piece.

In Outlook, do you have icons for Act! (ex: attach to Act! contact or Quick Attach)?

If you do not, that is a sign of the Act! address book not being configured within Outlook, or that something is blocking or disabling the Act! add-on.

If you do have the Act! icons mentioned, then the address book is in place but there may be an issue with the Act.Outlook.service.exe task.

Take a look at this article, it contains information/steps for these possibilities: KB Article 19948

 

 

 

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Unable to attach email to history in ACT! 2011

Thank you for the information, there were a few different items that did need to be changed and I have done those now.  Now my problem is when I go to add the Act! address book in outlook I get an error message: "Access to path 'ACT\ACT Data\Databases' is denied." 

 

I have full permissions along the entire path.  Is there any suggestions of how I can fix this issue?  I believe this may be the last problem that stands in my way.

 

I appreciate all the help thus far.

New Member
Posts: 4
Country: USA

Re: Unable to attach email to history in ACT! 2011

After some more digging I also realized my Outlook doesn't have the Act! Outlook Add in.  It doesn't appear at all in the add-ins manager and it's not in the disabled add-ins.  Where can I find this or fix this issue?

New Member
Posts: 4
Country: USA

Re: Unable to attach email to history in ACT! 2011

After taking the information you provided and after an un-install and re-install, I now have everything working between Act! and Outlook.  Thank you again for steering me in the right direction.

Copper Contributor
Posts: 13
Country: United States

Re: Unable to attach email to history in ACT! 2011

Greg - I am running 32 bit MS Office on 64 bit Windows Ultimate. email histories arent recording. Would hate to do a reinstall since this is the server that remote DB's are synching too....any ideas?