Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to attach Word document to contact in ACT 17

Copper Contributor
Posts: 37
Country: United_Kingdom

Unable to attach Word document to contact in ACT 17

[ Edited ]

I have recently installed ACT 17 Pro and Office 2013 to a pair of new PC's running windows 10.

 

I have had a few issues of which some I have  sorted.

 

a) Unable to attach eMail to History. Seem to have sorted now but still being awkward on start up.

b) Unable  to create "Custom Command" write tab. Sorted by installing Hotfix.

b) Unable to attach Word documents to history. I have established Quick Print button in Word but it doesn't work.

 

Client PC seems to work OK.

 

Can you help?

 

MalcB

Employee
Posts: 10
Country: United_Kingdom

Re: Unable to attach Word document to contact in ACT 17

Regarding Unable to attach Word documents to history

 

Are the Act addins enable in Word? 

 

to check:

  1. In Word, click the File tab at the top of the screen, and select Options on the left side.
  2. On the left side of the Word Options dialog box, click Add-Ins
  3. At the bottom of the Add-Ins dialog box, you will see a dropdown for Manage: - change the value to COM Add-Ins and click Go.
  4. In the list of add-ins, ensure that ACT! Documents Tab Add-In and ACT! Office Addin are checked. Click OK, close Word, then test with a merge from Sage ACT!.

 

If still not working, check the load behaviours for the addins in the registry:

 

  1. Close ACT! and Word.
  2. Right click Start and select Run.
  3. The Run dialog box appears. In the Select field, type regedit.

    Caution: We strongly recommend that you back up the system registry before making any changes. Incorrect changes to the registry could result in permanent data loss or corrupted files. Please make sure you modify only the keys specified. For detailed information on backing up the Windows Registry, click the link below:

    Title: How to Backup the Windows® Registry
    Answer ID: 13807
  4. Browse in the registry to appropriate key depending on if you have a 32-bit or 64-bit operating system:

      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Word\Addins\ACT7.OfficeAddIn
      • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Word\Addins\ActOffice2007Addin.Connect
      • HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins\ACT7.OfficeAddIn
      • HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins\ActOffice2007Addin.Connect
    On the right hand side of the window, verify that the load behavior is set to 3 for each addin. If it is not set to 3, right click on the Load Behavior key and select Change. The Edit DWORD Value dialog box appears, change the Value Data to 3.



  5. Close the registry.
  6. Test.

 

 

 

You may also want to try the .cmd file attached to the bottom of this article:

 

http://kb.swiftpage.com/app/answers/detail/a_id/22316/kw/prompt%20to%20record%20history%20word

 

Copper Contributor
Posts: 37
Country: United_Kingdom

Re: Unable to attach Word document to contact in ACT 17

[ Edited ]

Thank you. Had to reinstall ACT in a different MS Profile. Most things working OK. eMail history being logged in History. Word docs will record in history

when Quick Print is used. However, to achieve this I have go into option / add-ins / com addins untick click OK then go back into com addins tick boxes to move ACT Document Tab Addin and ACT Office Addin back into Active Application Addins. I have to do this every time if I want to record in history. Very frustrating !! 

 

Strange thing is that the boxes stay ticked in com addins even when ACT addins have dropped back into the inactive area.  Help !!