Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to Delete History

Copper Contributor
Posts: 126
Country: USA

Unable to Delete History

I hope someone can answer this question...

 

I am the administrator.  I went to delete an item in History and get the message "unable to delete history."  We have to be able to do this...what gives?????

Copper Contributor
Posts: 126
Country: USA

Re: Unable to Delete History -- Known Issue???

I found the answer -- I had to open the email, manually delete the attachment, save it, THEN delete the item!!!  All that to delete one item.  Not an efficient way to work!  And I guess what gets me is this is a KNOWN ISSUE since 2007!! 

 

Since upgrading to the latest and greatest version of ACT, I've been very disappointed.  Known issues (which were not a problem in the good old reliable ACT V6!) such as this one, and problems with corrupt Preferences files have not been fixed, and are presenting a real problem and greatly impact efficiency. 

 

ACT is a good product, one I really pushed this company to continue with and go with the upgraded versiion, but geez, how many other known issues are there that we're going to encounter?  Is there a list that I can review??

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to Delete History -- Known Issue???

I think the "known" issue is only if the attached file is Read Only as per this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/22352

 

Not sure there's much they can do ... network permissions might not allow a specific user to delete? But, would be better to have a more descriptive error.

 

As to preferences, what version of ACT! (full build from help | about)?

Copper Contributor
Posts: 126
Country: USA

Re: Unable to Delete History -- Known Issue???

Mike,

Re: the delete issue.  It was an Outlook msg with a jpg attachment that was NOT marked Read Only (I verified).  The KB article you referred to pointed me to the resolution.  I haven't had a problem deleting a history before & we've been working with this version of ACT for a month.  Anyway, I opened the msg from ACT, went in to the msg & deleted the attachment, saved it, then deleted it.  Yikes! 

 

I've reported the Preferences in other posts previously, but we're running ACT Premium 2012 Version 14.1.108.0.  The problems I'm having with this file is: 

 

 

The selections in my Preferences don't stick.  The Startup View always defaults to the Connections page.   Two weeks ago  I got the "Resolution of the dependency failed" message.  After going thru all the suggestions found in the Knowledgebase, I reinstalled ACT on my computer.  Same message.  My ACT Consultant found the Preferences file was corrupted.  Even thou the file had been rebuilt according to the instructions in the KB, it was rebuilt again (not sure how it was done, but it was something more than what was done the first time.  Everything worked fine for the remainder of the day.  However, the next day when I opened ACT it opened to the Connections page (not Contacts page as in Preferences)  and other selected email options were back to the default.   Also, one other interesting thing, is the <-- BACK and --> FORWARD icons in ACT are greyed out -- they worked only that one time for that one day after my consultant got the file rebuilt. 

 

I have also found that other users cannot use the BACK and FORWARD icons (also reported in other posts). 

 

My concern with the Preferences tool is that while I can live with it opening to the wrong page, with redoing & rechecking Preferences when there's a problem, having to rebuild the file periodically is not acceptable, and if other users start having issues, it is a problem. 

 

Sorry to be so long winded & I thank you for looking at these issues.