Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to Create or Edit Fields on ‘ACT Premium for web’ application using web browser.

Highlighted
New Member
Posts: 4
Country: India

Unable to Create or Edit Fields on ‘ACT Premium for web’ application using web browser.

Hello All,


We are using ACT Premium for web v21.1, hosted on an Azure hosted VM. We are facing issues when creating fields from web application.


Issue -- Unable to create a new field from the ACT Premium application (web browser) as it won’t display any datatype from the dropdown. It won’t allow us to even edit any field. Attached is the screenshot. Web browsers used are Chrome and Internet Explorer. Rest of the application functionality is working fine. Please advise.

 

Thanks & Regards,

Nityanand.

Highlighted
Copper Contributor
Posts: 36
Country: United_Kingdom

Re: Unable to Create or Edit Fields on ‘ACT Premium for web’ application using web browser.

I have tried this in my test Windows 10 VM with Act 21.1 Web Update 4 and can access that drop down list in  multiple browsers when creating a field without issue.

Highlighted
New Member
Posts: 4
Country: India

Re: Unable to Create or Edit Fields on ‘ACT Premium for web’ application using web browser.

Thanks for you reply... Greg.

 

Do we need to check any settings on Azure VM ? Or are there any configurations needed on IIS on hosted server ? Please advise.

 

Thanks & Regards,

Nityanand.

Highlighted
Copper Contributor
Posts: 36
Country: United_Kingdom

Re: Unable to Create or Edit Fields on ‘ACT Premium for web’ application using web browser.

Sorry I can't tell you of any specific settings need to be checked. I did a standard install of Act and simply added the demo database to the Website Administration area of Act and tested it worked.

Highlighted
New Member
Posts: 4
Country: India

Re: Unable to Create or Edit Fields on ‘ACT Premium for web’ application using web browser.

Sorry, can you please confirm if you have tested it on Azure VM (Virtual server) ?

 

Thanks for your response..!!

 

Regards,

Nityanand.