Community
Showing results for 
Search instead for 
Do you mean 
Reply

Trying to print ....

Copper Contributor
Posts: 7
Country: USA

Trying to print ....

Hi!

I am working on a MAC, trying to print labels from my ACT! database.  

 

This is what I have been doing:

 

I create a lookup (all contacts), and click on the print icon.  

When asked Printout type, I select labels and then Avery 5160.

I define filters (all contacts) and click OK.

 

Then I get a message telling me:"Set the following preference in Adobe Acrobat before printing Act! envelopes (even though I set the prior page to labels).

 

1).  From the File menu, click PRINT.

2). In the Page Scaling field, select None, and then click OK.

 

I click OK and nothing at all happens ... 

 

I have Adobe  Acrobat 6.0.2 Professional on my laptop (not Adobe Illustrator) ... does this matter?

 

Please help.  I am trying to get a mailing out to all our contacts and am days overdue, trying to figure this out!

 

Thank you for your advice ...

 

I am here ...

 

Camralady

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Trying to print ....

Hello Camralady,
What version of ACT! are you using? Do you have Adobe Acrobat reader installed in the Windows environment on your Mac? If so, what version?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 7
Country: USA

Re: Trying to print ....

I do not have a Windows environment on my MAC ... perhaps this is the problem. 

My Adobe Acrobat on my MAC isn't working with ACT!  I do not have Adobe Illustrator to the best of my knowledge.

 

My version of ACT! is ... where do I find this information so I can tell you?

 

Must I be using a PC to utilize ACT!?

 

Oy ... all I want to do is print out labels to get this mailing out ...

 

Thank you for your patience and help!

 

Sincerely,

 

Camralady@aol.co,m

 

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Trying to print ....

The current versions of ACT! will only run in Windows. If you have a native Mac version, it would be many years old and not supported by Sage. To run the current versions on a Mac you would need to have a Windows parallel operating system or virtual machine. You can get the version by going to Help > About ACT! in the program

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.