Community
Showing results for 
Search instead for 
Do you mean 
Reply

Troubles with Database

New Member
Posts: 7
Country: United States

Troubles with Database

I am receiving this error and need help fixing. 

   

         This database has been updated to work with a more current version of ACT!  You must update your copy of ACT! in order to

          log onto this database.

 

I was going to upgrade to ACT! for Financial Professionals 11.0, but decided not too and use the ACT! for Financial Professionals 10.0.  Know I get this error and was wondering how I would be able to get the database to open in ACT! 10.0.  Thanks for your help.

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Troubles with Database

First of all, to clarify, this is not an error.  This is the message you will receive if the database you are opening was last opened in lower version of ACT! than the one you have currently installed.  This could be a lower version (2007 vs. 2008) or a lower build of the same version (ie, 10.0.2 vs. 10.0.3).  If you would like to use that database in your currently installed version of ACT!, then follow the prompts to first backup the database, then update it.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.