Community
Showing results for 
Search instead for 
Do you mean 
Reply

Trouble connecting to ACT database when server is restarted

Accepted Solution Solved
New Member
Posts: 7
Country: United States
Accepted Solution

Trouble connecting to ACT database when server is restarted

I have my ACT database on a server running Windows Server 2003 Enterprise R2.  I am not sure if it matters but the server is also a Domain Controller and is the primary DNS server.  Those are the only roles.

Act version is Version 10.0.3.182, Hotfix 1

We have 5 client installs in the office that connect to the database on the server.  All of these machines are running XP and are up to date etc.

When the server is restarted, the next time a client tries to connect it says 'The last database opened cannot be located,' it then opens the clients ACT folder, I then browse to the databases in 'My Network'.  I then have to enter domain admin credentials.

They can then open the database, and they can after they log off or restart their client machine.  The problem re-occurs when the server needs to be restarted (which it rarely does b/c of updates, etc.).

How can I fix this.  I have some screen shots attached in the document below.

Accepted Solutions
Solution
Accepted by topic author bradlee27514
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,389
Country: Australia

Re: Trouble connecting to ACT database when server is restarted

If you have to re-enter Domain credentials just to browse the server, it's not an ACT! issue.

 

Possibly the users are logging into Windows with local accounts, not Domain accounts

 

When they start Windows on their PCs, make sure they have to Ctrl-Alt-Del (if the normal Windows login, the PC is not on the DC)

Also check (by clicking Options) that they are logging in with Domain account, not the local machine

 

If they are using local accounts, you'll need to re-create new Profiles and then copy the data they need (eg My Docs, User settings, etc).

See: http://support.microsoft.com/kb/811151

View solution in original post


All Replies
Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: Trouble connecting to ACT database when server is restarted

On each client go to Tools, Preferences, Startup, and choose a startup database.  
New Member
Posts: 7
Country: United States

Re: Trouble connecting to ACT database when server is restarted

All clients have this preference set as the last opened. 
Solution
Accepted by topic author bradlee27514
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,389
Country: Australia

Re: Trouble connecting to ACT database when server is restarted

If you have to re-enter Domain credentials just to browse the server, it's not an ACT! issue.

 

Possibly the users are logging into Windows with local accounts, not Domain accounts

 

When they start Windows on their PCs, make sure they have to Ctrl-Alt-Del (if the normal Windows login, the PC is not on the DC)

Also check (by clicking Options) that they are logging in with Domain account, not the local machine

 

If they are using local accounts, you'll need to re-create new Profiles and then copy the data they need (eg My Docs, User settings, etc).

See: http://support.microsoft.com/kb/811151