Community
Showing results for 
Search instead for 
Do you mean 
Reply

Time out values for users don't match the server

New Member
Posts: 2
Country: USA

Time out values for users don't match the server

I have an act premium 2013 server with time out values set at 4 hours and IIS settings at 8 hours.  My users are getting bumped off the server far before the 4 hour time limit.  I have gone through serveral articles in the sage kb about act and all it said was either decrease the time limit to something small(20mins) or to adjusts both the server and IIS.  Seeing as how I have adjusted the server and IIS and this does not solve the problem I am wondering if anyone in the community has had this issue and come up with a fix.

 

Any help is appreciated.

Ryan

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Time out values for users don't match the server

Long time out values seldom work reliably because any loss of connection will override the time out value. 

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: USA

Re: Time out values for users don't match the server

What do you think the longest time out you can get out of the web based?

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Time out values for users don't match the server

I use ACT! for the web on a daily basis and I don't think there's any reliable long timeout that works all the time. It seems that when the link isn't in use, some server along the line will cause an interrupt. The host that I use has the timeout set to 20 minutes but even there at time the timeout seems to occur in less than 20 minutes. Funny thing is, sometimes it runs longer. Go figure.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129