Community
Showing results for 
Search instead for 
Do you mean 
Reply

The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.

New Member
Posts: 14
Country: United States

The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.

This error happens every time I boot the ACT 2009 server.

 

Event Type:    Warning
Event Source:    SQLBrowser
Event Category:    None
Event ID:    3
Date:        4/10/2009
Time:        8:14:11 AM
User:        N/A
Computer:    APOLLO
Description:
The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Nickel Elite Contributor
Posts: 567
Country: USA

Re: The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.

This issue is not unique to the ACT7 instance, rather it is an issue with SQL Express itself.  This is NOT an issue when using full SQL 2005 Standard edition.

 

For whatever reason, SQL Express does not assign the value of the key TcpDynamicPorts in the registry @:

 

HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Microsoft SQL Server \ MSSQL.1 \ MSSQLServer \ SuperSocketNetLib \ AdminConnection \ Tcp

 

If you change the value of the port to anything other than zero via Regedit, the warning message will go away once you restart the SQL Browser Service. 

 

I believe if this is the only SQL instance (ACT7) on your machine, you can set the value to 1053, restart the service and that will resolve your issue.

 

Please post your results.

 

thanks,

 

 

Matthew McFadden
Rae
New Member
Posts: 1
Country: USA

Re: The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid.

I am having problems with Win xp-sp3 crashing and re-booting randomly.  In Event Viewer, every re-boot shows the warning "The configuration of the AdminConnection\TCP protocol in the SQL instance ACT7 is not valid."  I don't know if the random reboots are related, but I am concerned about the warning.  Since I do not use ACT very often these days, can I stop the use of this "preload" and, if so, how do I stop (and start) it?

 

Many thanks for your help.....