Community
Showing results for 
Search instead for 
Do you mean 
Reply

The Microsoft Word spell-check via ACT! is not working

Copper Contributor
Posts: 77
Country: United_Kingdom

The Microsoft Word spell-check via ACT! is not working

Hi,

We use ACT! in conjunction with Microsoft Word. So we have Microsoft Word templates that we use via ACT! for letters, etc.

Today, we noticed that the spell-check function in Word is no longer working for those Word documents that we open via ACT! Has anyone experienced this quirk, and does anyone know how to fix it?

We're on Windows Vista and here is the version of ACT! that we useAct! Premium Version 16.1.207.0, Hot Fix 2.


Thanks.

Grant.

Copper Super Contributor
Posts: 116
Country: USA

Re: The Microsoft Word spell-check via ACT! is not working

Grant,

 

Thank you for submitting your post. This could be an issue with the properties within your Microsoft Word Processor. Below are articles from Microsoft that may fix your issue:

 

  1. Spell Checker does not recognize misspelled words in Word 2010 - https://support.microsoft.com/en-us/kb/970826
  2.  

  3. Spell check is not working...how do I turn it on?(MS Word 2013) - http://answers.microsoft.com/en-us/office/forum/office_2013_release-word/spell-check-is-not-workingh...
Hope this helps,

Scott Baker
Visit the knowledgebase at http://kb.act.com
Copper Contributor
Posts: 77
Country: United_Kingdom

Re: The Microsoft Word spell-check via ACT! is not working

Hi Scott,

Thanks for posting that info, I'll have a read of these documents.

But I tried using MS Word outside of ACT!, and the spell-check worked okay.

So I copied and pasted the text from the Word document in ACT! to a new Word document in Word (with the program opened in Word, not via ACT!), and the spell-check did not pick up on the incorrecty spelt words. So it does look like it's how ACT! connects with MS Word, rather than being a quirk with MS WORD.

Best regards,
Grant.


Copper Super Contributor
Posts: 116
Country: USA

Re: The Microsoft Word spell-check via ACT! is not working

Grant,

 

Are you using Act Word Processor or Microsoft Word for the templates? There are 2 types of file extensions for the templates, .adt and .tpl. For Microsoft Word, you will want to open the .adt files and for Act Word Processor, .tpl. I tried to reproduce the issue and was able to check the spelling for both an .adt and .tpl. Please look at your preferences and check what processor you have it set to under the communication tab. Below is a Knowledgebase that will go over this information: 

 

  1. 14100 How to Setup Your Default Word Processor in ACT! - http://kb.swiftpage.com/app/answers/detail/a_id/14100
Hope this helps,

Scott Baker
Visit the knowledgebase at http://kb.act.com