Community
Showing results for 
Search instead for 
Do you mean 
Reply

Task view opens empty - only populates when I select user. It used to default to me as the user.

New Member
Posts: 16
Country: United_Kingdom

Task view opens empty - only populates when I select user. It used to default to me as the user.

Before Act! would have assumed me as the user and displayed my task list without prompting. 

 

Now I am faced with a blank screen until I manually select user. 

 

Ok so I only have to click perhaps 2 times more than before but something has changed and I don't know what.

 

Act! Premium (Web) Version: 19.2.141.0
Win 10

Administrator
Posts: 400
Country: United_Kingdom

Re: Task view opens empty - only populates when I select user. It used to default to me as the user.

Is this accessed via a browser, or are you accessing the desktop client?

If on the web, there are a couple of display issues that have come about with the latest release of Chrome v62, so I'd recommend trying to use IE until this issue is patched.

If you're using desktop however, it sounds like the preferences aren't being retained correctly - so I'd recommend resetting them entirely. You should find some steps on this here: http://kb.act.com/app/answers/detail/a_id/14770
New Member
Posts: 16
Country: United_Kingdom

Re: Task view opens empty - only populates when I select user. It used to default to me as the user.

Hi Jon, 

 

Thanks for coming back so swiftly. I am accessing the dbase through chrome: Version 62.0.3202.89 (Official Build) (64-bit) 

 

When I started, in June, I tried Edge, but there seemed to be issues with it. 

 

 

Administrator
Posts: 400
Country: United_Kingdom

Re: Task view opens empty - only populates when I select user. It used to default to me as the user.

Hi Mark,

We're aware of this issue - the affected build of chrome only just released this week, we're working on a solution ASAP.

In the meantime, you can use Internet Explorer which is not affected by this issue - or alternatively continue to work around the issue by changing the user filter.

I'd recommend keeping an eye on this KB article: http://kb.act.com/app/answers/detail/a_id/38895 if there are any updates on the situation we'll be sure to keep that article updated.

Apologies for the inconvenience,

JT
New Member
Posts: 16
Country: United_Kingdom

Re: Task view opens empty - only populates when I select user. It used to default to me as the user.

Thanks for that. 

 

I will look forward to the fix. 

 

I didn't even notice chrome updating itself, but it must have done so yesterday or this morning, without any warning. 

New Member
Posts: 16
Country: United_Kingdom

Re: Task view opens empty - only populates when I select user. It used to default to me as the user.

As a follow up, I am now using MSIE11 to access Act!. 

 

I now have things I look at in Chrome, things I look at in Edge and now things I look at in MSIE ... crazy 

 

:-)