Community
Showing results for 
Search instead for 
Do you mean 
Reply

Syncing using ACT 2005 Premium for Workgroups

New Member
Posts: 6
Country: USA

Syncing using ACT 2005 Premium for Workgroups

One of our remote database users is not able to sync his database from his location in Germany. We have successfully established a VPN connection and he is able to access our network and main database but the error message 'not able to connect to sync server" is returned. This may perhaps be an issue with his laptop's firewall settings. We had created the remote database to run inside a firewall and all the correct settings are confirmed for the server name and port. What suggestions are there for clearing this problem?

Silver Contributor
Posts: 1,813
Country: USA

Re: Syncing using ACT 2005 Premium for Workgroups

You have confirmed it to be a network issue.  The easiest thing to do might be to open the port 65100 on your firewall and them bypass the vpn all together.  If you're getting the unable to connect to syn server, he can't contact the physical machine.

 

Try turning off the firewall momentarely to test if the users firewall is the problem.

 

 

Here is a KB article which may help.

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/14584/~/troubleshooting-network-synchroniza...

 

specifically look at the section dealing with connection errors.  I think that my help you resolve the issue.

 

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 6
Country: USA

Re: Syncing using ACT 2005 Premium for Workgroups

Thanks for the feedback. We'll look at the firewall setting and direct connecton through the port. We do have network access to drives on the server through the VPN so it seems to be firewall related within the 65100 port.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Syncing using ACT 2005 Premium for Workgroups

Another possibility is the VPN sometimes doesn't properly propagate the Netbios names ... tell it to connect to the IP address rather than the server name