Community
Showing results for 
Search instead for 
Do you mean 
Reply

Synchronzation fails for two users

New Member
Posts: 6
Country: USA

Synchronzation fails for two users

I have 2009 Preimium at our office and having a problem with two users syncing to the system.

I have 15 users that are syncing fine but these two are getting the issue below.

 

When the laptop users sync to the system the sync says it works perfect and goes through the motions, but their data never gets sync'd to the database, and when they log off and log back in to the ACT software, ACT! tells them it has been 120 days since the last sync they have done.

 

Now on the server at the office it shows they have not logged in for over 3 months now.

 

I will attach the two screenshots they get when doing the sync and also when they log in

Screen1

 

 

Silver Contributor
Posts: 1,813
Country: USA

Re: Synchronzation fails for two users

My best guess, is that these two remote databases are toast.  I'd sugest recutting the database for these sync users from the master. If there is orphaned data (if they have been using the databases), you will need to merge this data back into the master. This can be accomplished by moving the remotes back to the server or local machine, Opening the orphaned database and exporting the data changed since the last sync.  (Lookup, advanced, Contact activty - would show you this.

 

This can be a litle on the complicated side, but at a high level that is what we would do.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 6
Country: USA

Re: Synchronzation fails for two users

I have done that three times now, it doesn't work.

 

I have done this on three different machines, two laptops and a desktop, each time I get the same thing happening.

 

Any other ideas about this.

 

Thanks, Joe