Community
Showing results for 
Search instead for 
Do you mean 
Reply

Synchronization has failed. The remote database is using a different Act! version than the main database BUT You already have the latest version of

Copper Contributor
Posts: 85
Country: USA

Synchronization has failed. The remote database is using a different Act! version than the main database BUT You already have the latest version of

Environment:

 

  1. Act! Premium Version 19.2.146.0, Update 3
  2. Windows 10 Home
  • Version 1709
  • OS Build 16299.19

 

 

Issue:

 

When trying to sync, ACT! software code generates the following message: Synchronization has failed.  The remote database is using a different Act! version than the main database.  Contact your administrator for assistance.

 

When checking ACT Notifications, ACT! software generates the following message: Product Update  You already have the latest version of Act!

 

Questions:

 

1) Why does a version difference between the remote and the main databases exist when I "already have the latest version of Act!"

 

                           Lets us not forget that ACT software code is generating these two, apparently conflicting, messages.

 

2) So, I am the administrator, the targeted small business owner of Swiftpage.  Now, WHY and HOW am I supposed to know of the final resolution of this technical issue at the cost of more wasted time because of ACT software that is routinely problematic?

Administrator
Posts: 285
Country: United_Kingdom

Re: Synchronization has failed. The remote database is using a different Act! version than the main database BUT You already have the latest version

What is the version number of both machines? You'll find this under Help > About Act

The message you're getting when you check the Act notifications is saying that you're on the most recent update for that version(i.e there haven't been any more patches released for v19).

If the host machine / remote are on two completely different versions (v19 and v20 for example) then the sync will not go through.
Copper Contributor
Posts: 85
Country: USA

Re: Synchronization has failed. The remote database is using a different Act! version than the main database BUT You already have the latest version

Hi, thanks for the response.

 

I have a desktop computer only.  My desktop version of ACT shows: Act! Premium Version 19.2.146.0, Update 3.

 

The cloud database shows: ACT Premium Web Act! Premium (Web) Version: 20.0.133.0

 

I received no email or notice from Swiftpage on a change.  All my Swiftpage emails are routed to a Swiftpage folder.  A search of my email on all folders shows no email from Swiftpage.

 

So, my desktop version of Act Premium Version 19.2.146.0, Update 3 states that no product update is available  I cannot upgrade to version 20.  Further, Act Premium Version 18 showed a product update that allowed me to update to version 19

 

In truth, Administrator Taylor, your response was not helpful.  I authored an eloquent post. 

 

  • You offered no intellectual content.
  • You failed to offer how a customer on a prior version of Act the process to upgrade to the newest version of Act.  Apparently, Swiftpage wants to keep this a secret from us paying customers.

 

Now, I have been on the phone with Swiftpage Tech Support, now exceeding 150 hours since Nov 2016 and, clearly, the person has no clue as to what they are talking about.  I hung up on them.  The call was recorded for quality assurance, I can assure you.  There was no quality, again.

 

STATUS: 

     1) Down Yet Again Because of Swiftpage

     2) Swiftpage has offered to me no option to upgrade to version 20

     3) Swiftpage wants me to renew my subscription for $450 to continue this agony

Administrator
Posts: 285
Country: United_Kingdom

Re: Synchronization has failed. The remote database is using a different Act! version than the main database BUT You already have the latest version

Hi Edward,

I'm sorry that we seem to have missed you in our communication about the recent cloud update - I'm not entirely sure why you didn't receive an email notification about the upcoming update - we sent two emails out over the last two weeks to advise of the coming update to v20.0 to all our cloud customers.

It may be that we have the incorrect email address for you in our records, or possibly the email was bounced or undelivered by your client. Either way, I can only apologise that you weren't informed.

Essentially, over the weekend we have upgraded our cloud servers to v20 to give our cloud customers access to the suite of new features in the new version. This does mean that if you're using a desktop remote client, you'll need to upgrade before you can sync your data.

All you'll need to do is download the latest v20 windows client from http://act.com/downloads and then run the installer. Once the upgrade is complete you should be able to sync again - and you'll have access to all of the new features in v20.

Bronze Super Contributor
Posts: 1,538
Country: United_Kingdom

Re: Synchronization has failed. The remote database is using a different Act! version than the main database BUT You already have the latest version

Hi princeedwardh,

 

This is what my clients received which you should have done.

 

Act! Premium Cloud Maintenance Complete

Welcome to Act! v20!
Act! Premium Cloud maintenance is complete and your database was successfully migrated to Act! v20.

Here's what's new:
• Act! Insight dashboards – subscriber exclusive!
• Ask Act!™ with Amazon Alexa1 – subscriber exclusive!
• Act! Companion updates – subscriber exclusive!
• A fresh, new look for Act! Premium Windows® and Act! emarketing
• Compatibility and usability improvements
• And more! See what's new

Next Steps
You will need to update your Outlook® or Gmail™ integration and synchronisation services, as well as the mail merge service. See additional details.

If you have an offline client, it will need to be upgraded to v20 to continue synching. See additional details. To upgrade your offline client to v20, click here.

For additional information, visit the Act! Premium Cloud Migration FAQ.


Still have questions? Chat live with an Act! Technical Support Advisor. Thank you for your continued support!

The Act! Premium Cloud Team

 

1 Works with Amazon Echo, Echo Dot, and Echo Show. General availability pending Amazon skill certification

©2017 Swiftpage ACT! LLC. All rights reserved. Swiftpage, Act!, and the Swiftpage product and service names mentioned herein are registered trademarks or trademarks of Swiftpage ACT! LLC, or its affiliated entities. All other trademarks are property of their respective owners.

 


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org