Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync with Google Contacts V18

New Member
Posts: 8
Country: USA

Sync with Google Contacts V18

I cannot sync my Act! V18 contacts with my google account.

 

I just get this error. "Google Integration requires an update to .NET 4.0. Do you want to learn more?"

 I have .net 4 installed. 

 

Any help?

 

 

New Member
Posts: 8
Country: USA

Re: Sync with Google Contacts V18

Here is my version

 

Act! Premium Version 18.0.501.0, Update 7
English (United States)
Swiftpage ACT! LLC

 

 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Sync with Google Contacts V18

Hi Choder,

This is purely a warning dialog, advising that you should have .NET 4.0 or above installed. If you do, you should be able to click No and carry on with your sync.
New Member
Posts: 8
Country: USA

Re: Sync with Google Contacts V18

Thanks for the reply, but when I click no in the dialog box nothing happens.  It just brings me back to this, and and I have to click register again.

New Member
Posts: 8
Country: USA

Re: Sync with Google Contacts V18

I installed dot net 4.5 and it worked.