Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync error

Copper Contributor
Posts: 67
Country: New Zealand

Sync error

Using Act! Premium Solutions version 11.1.183.0

 

Have created a remote database & have restored on a Vista notebook.  When clicking the Sync Now button I get the following error message:

Could not load file or assembly 'Act.Data, Version=11.0.367.0, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' or one of its dependencies.  The system cannot find the path specified. 

 

 Why is this?  TIA.

Moderator
Posts: 4,395
Country: USA

Re: Sync error

What type of sync are you using?  Its trying to find the previous version of Act.Data.dll.  Make sure to update your sync services.

 

How to Obtain the Latest Version of the Internet Sync Service for ACT! by Sage Premium 2009

How to Obtain the Latest Version of the Network Sync Service for ACT! by Sage Premium 2009

 

Moderator
Posts: 4,395
Country: USA

Re: Sync error

New Member
Posts: 1
Country: Canada

Re: Sync error

I am having the exact same issue after updating to the latest service pack.  I have no problems launching the ACT Network Sync service, but when in ACT, when I try to Click on Tools, Synchronize and I got the assembly error.

I check my c:\windows\assembly the act.data is 11.1.183.  But my sync error is looing for version 11.0.500

Please advice

New Member
Posts: 13
Country: Malaysia

Re: Sync error

Just resolved the same issue on act. We are using the sync server and it turns out the sync server needs to be updated also in order to synchronise.

 

The post above has the links.

 

Regards