Showing results for 
Search instead for 
Do you mean 

Sync Problem -

Copper Elite Contributor
Posts: 139
Country: United States

Sync Problem -

I'm running ACT! Premium 2011 on my desktop and laptop PC's. I just returned from a business trip. The last thing I did before I left was sync my databases and it worked perfectly.


While on my trip, I left my laptop with IT at a new company I'm consulting with to install a "simple" new piece of software and configure my PC for VPN access, which I have not used before, and is unrelated to my use of ACT!


Now, immediately after returning from my trip, the first thing I do is sync my databases to get my new contacts back onto my desktop PC.


However, when I go to sync, I get the message, "The SQL Database instance in unavailable. Contact your administrator for assistance."


I checked the services.msc and SQL Server (ACT7) and SQL Server Browser and both running.


Can someone please point me in the right direction and help me get this resolved? 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Sync Problem -

[ Edited ]


Did the VPN configuration result in the computer name of your laptop being changed? You can refer to KB Article 25726 for more information on this error message.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 38
Country: USA

Re: Sync Problem -

I take it that other users are able to sync, I would check this first then if they are I would do my second step.

Rule out any networking issues by trying to ping the outside port (or inside) of the sync server.


If you know the sync server is up and running I would suggest following ghollisters KB article.

ACT 2010 Core Certified
Copper Elite Contributor
Posts: 139
Country: United States

Re: Sync Problem -



I don't think the name of my laptop was changed. I was still able to connect with Windows Explorer from my desktop from my laptop.


However, now that you mention it and after looking at the article, one of the first problems I had when I got my laptop back was that I couldn't get my ACT! database open, so I re-created my .pad by opening the file directly from the .adf, which took care of that problem.


So from the article, I detached the database, tried opening again, it verified, and when I tried to sync, I as least got to the sync window, but now immediately get:


"Synchronization has failed. Server Error Description: .RDB has already been unpacked and synced at least once. Please recreate remote database or restore a backed up copy. Contact your administrator for assistance."


The problem is that I made a lot of additions to ACT! on my trip. How can I fix this AND preserve my new data? I don't want to mess this up.


Thank you for the help.