Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync Option is grayed out.

Accepted Solution Solved
Nickel Super Contributor
Posts: 397
Country: USA
Accepted Solution

Sync Option is grayed out.

Greetings, Question: How I can do to make the option to sync a remote database be enabled again?

 

The User has information to synchronize, but the sync Option is grayed out or Disabled.

Any idea?  ...   Smiley Frustrated

thanks


Accepted Solutions
Solution
Accepted by topic author jotero
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Sync Option is grayed out.

[ Edited ]

Some things to look at:

- If Windows Vista/7, try 'Run as administrator'.

- User access level.  Try signing into remote with Admin user name and test.

- Check status of synchronization (publisher or subscriber): Help > About ACT! > Database Information > scroll down to 'Sync Role' > is it set to Subscriber.  If not subscriber (or publisher), this database will not be able to sync.

 

Greg Martin
Sage

View solution in original post


All Replies
Nickel Super Contributor
Posts: 397
Country: USA

Re: Sync Option is grayed out.

Any idea how I can do to make the Option Sync  available again?

Solution
Accepted by topic author jotero
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Sync Option is grayed out.

[ Edited ]

Some things to look at:

- If Windows Vista/7, try 'Run as administrator'.

- User access level.  Try signing into remote with Admin user name and test.

- Check status of synchronization (publisher or subscriber): Help > About ACT! > Database Information > scroll down to 'Sync Role' > is it set to Subscriber.  If not subscriber (or publisher), this database will not be able to sync.

 

Greg Martin
Sage
Nickel Super Contributor
Posts: 397
Country: USA

Re: Sync Option is grayed out.

Thank you, I will perform the procedures.

 

New Member
Posts: 1
Country: USA

Sync Option is grayed out.

I have Pro 2012 on my laptop (main I carry)

and on my home for when I work their.

On both after clicking on tools and going down to synchronize database.....and sync now

both computers are not highlighted to allow.

How can I correct?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Sync Option is grayed out.

Hello Gary,
Welcome to the Sage ACT! Community. Please see the 8/28 reply in this thread by 'gmartin'. These are the most likely reasons for the issue.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.