Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync Error 2009/11 remote can send but not receive changes

Copper Contributor
Posts: 37
Country: Germany

Sync Error 2009/11 remote can send but not receive changes

Very strange error.

Running one central DB 2009 / 11.0 Premium with 27000 records and network sync service started and running fine.

16 out of 20 users coming in via VPN behave as expected

4 users can send in their data modifications but do not receive any centrally done field contents changes back.

those users were installed with same parameters as their 16 colleagues.

all remote Dbs were produced at the same day using the same parameters (two admins doublechecking the inputs)

 

The sync process goes thru for everybody without throwing errors (except reporting not detailed specified "exceptions")

 

I first assumes problem comes from sync set variations -  some users get "all" some only "selected" contacts determined by 1 field ("team") 

but the error occurs in example for one user with selection while another user with same selection works flawless... 

 

Any hint where to start looking?

Martin Glueckmann
ACT since 1995 for 40+ user teams in
Germany, Austria, Switzerland, Benelux
Copper Contributor
Posts: 37
Country: Germany

Re: Sync Error 2009/11 remote can send but not receive changes

Can anybody please help on this matter ???
Martin Glueckmann
ACT since 1995 for 40+ user teams in
Germany, Austria, Switzerland, Benelux
Nickel Elite Contributor
Posts: 508
Country: USA

Re: Sync Error 2009/11 remote can send but not receive changes

Martin -

 

I, and a few other consultants, have clients with issues that sound similar to this.  Look at KB article 23406 - "Data is Not Transferring Properly During Synchronization", and see if that is the same as what you are experiencing.  Our issues happen to some, but not all, users, and the email and phone fields are (or seem to be) the most affected.

 

If so, the article has a fix, or the ACT! folks have said 11.1 also fixes this issue, either way the users will need some update/fix, and a new remote DB.

 

Hope this helps...

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com