Community
Showing results for 
Search instead for 
Do you mean 
Reply

Still testing out Act for Web v20 -Login Page Not Working

Accepted Solution Solved
Copper Contributor
Posts: 49
Country: United States
Accepted Solution

Still testing out Act for Web v20 -Login Page Not Working

I am still testing out Act for Web v20 on Windows Server Essentials 2016.  Got everything up and running step by step hitting a few bumps along the way.  But now after about 30 days, and two fresh installations (complete format of the server and starting fresh) the Act login page does not allow me to login from the Web.  So I am not sure if this is related to the 30 day trial, or I broke something.  I recently turned on AccessAnyWhere from within the Essentials 2016 Dashboard.  So here is the question:

 

1) Yesterday, the login posted the typical warning that this is a Trial Version, and I had several days left.  Today the login stopped working.  The page shows up, but I cannot type anything in the Username or Password box.  The typical Trial Version popup does not appear.  If I clear IE11's history and cookies, the popup to show popups with the check box will appear, and allow me to check the box.  But the login still will not allow me to type into the Username and Password boxes.  Because I was using the same test data base, is it most likely that the software got smart and seen that the trial period ended somehow?

 

or

 

2) By turning on Server Essentials VPN, Remote Access and AccessAnyWhere, did I break something?  Yes, I have one server box, and everything is on it even though during installation, Act says don't do that.


Accepted Solutions
Solution
Accepted by topic author Robertg
‎02-12-2018 09:00 AM
Copper Contributor
Posts: 49
Country: United States

Re: Still testing out Act for Web v20 -Login Page Not Working

Turns out the old Protexis License program needed to be unistalled, butchered out of the registry, and then reiinstalled.  I haven't had to do that in over 10 years. 

View solution in original post


All Replies
Administrator
Posts: 1,312
Country: United_Kingdom

Re: Still testing out Act for Web v20 -Login Page Not Working

Has your trial period expired?
If so the software will not allow you to log in via web - it's possible the popup message itself is simply being blocked by your adblocker/pop-up blocker?

If you're able to access and view the log-in page, even if it doesn't allow you to log in, it means that server is configured correctly and serving the page just fine.

I'd recommend logging on to the database on the server via the desktop client, and checking your license/trial information from Help > About Act!
Solution
Accepted by topic author Robertg
‎02-12-2018 09:00 AM
Copper Contributor
Posts: 49
Country: United States

Re: Still testing out Act for Web v20 -Login Page Not Working

Turns out the old Protexis License program needed to be unistalled, butchered out of the registry, and then reiinstalled.  I haven't had to do that in over 10 years.