Community
Showing results for 
Search instead for 
Do you mean 
Reply

Solved: ACT does not open after install

New Member
Posts: 5
Country: Austria

Solved: ACT does not open after install

[ Edited ]

Hello,

 

Unfurtunately I encounter the following problem:

 

Current situation: My PC was running ACT!7 Std., upgraded to ACT!9 Prem EX & working, except for inability to run with Outlook 2003 (SP2). ACT! Support instructed "to uninstall & re-install". This action has not been successful. Reporting this to ACT! Support again received the "uninstall /re-install" mantra.

Anyway, this is the result: ACT! never successfully starts. It terminates with 2 apology messages:-
(a) Act.Outlook.Services encountered a problem...
(b) Act!9.x/2007 encountered a problem...

 

The Event Viewer gives me also the following information:

ActSage.exe
-----------------------
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 41 63 74 53 61 67 ActSag
0018: 65 2e 65 78 65 20 39 2e e.exe 9.
0020: 30 2e 35 35 37 2e 30 20 0.557.0

0028: 69 6e 20 68 75 6e 67 61 in hunga
0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0
0038: 2e 30 20 61 74 20 6f 66 .0 at of
0040: 66 73 65 74 20 30 30 30 fset 000
0048: 30 30 30 30 30 00000

 

Do you have any idea about this error?

Message Edited by DabberDan on 05-23-2008 12:53 PM
Message Edited by DabberDan on 05-24-2008 01:36 AM
New Member
Posts: 5
Country: Austria

Re: ACT does not open after install

I have forgotten to say, that I have already did a search in the ACT! knowledge base for these articles but they did not help.

19346 - Manual Uninstall
19338 - Using the ACT! Uninstaller.exe
14173 - Installing ACT! in Windows Selective Startup Mode
14499 - How to Restart in Windows Selective Startup Mode
19168 - How to Install ACT! by Sage 2007

 

I would really appreciate any help! 

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: ACT does not open after install

Why 9 and not 10? 

 

This is a procedure I wrote to get the most clean install possible:
Uninstall any version of ACT! from Windows Control Panel | Add/Remove Programs
Use the Uninstaller.exe from the ACT! KB 19338 (the exe, not the manual uninstall)
Uninstall .Net Framework (all versions) - this does NOT apply to Vista users as .Net 2.0 is part of the OS and can't be uninstalled
Uninstall any MS SQL items from the Control Panel if still there
Uninstall MSXML Services from Control Panel if it's still there
Perform a Selective restart with MSCONFIG as per ACT! KB 14499
Install .Net 2.0 Framework (only 2.0 for ACT! 9/10) from MS web site (only XP, not Vista)-
http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en
Manually install MS SQL as per ACT! KB 19386
Install ACT! 9.0 full install
Install ACT! 9.01 patch + Hotfix 3 if the previous install was the previous build
Restore from Selective Startup Mode with MSCONFIG
Reboot

 

If any item fails, let us know which

New Member
Posts: 5
Country: Austria

Re: ACT does not open after install

[ Edited ]

Hello Mike,

 

I really appreciate your help. I have tried to get ACT! work with the procedure you have described- unfurtunately without positive result. But, this was the solve that I have found: click

 

The only thing that makes me feel queasy is the following Event Log entry:

 

Act.Outlook.Service.exe
-----------------------
An error occurred creating the configuration section handler for QueueProviders: Could not load file or assembly 'Act.Outlook.Service.AppCommon, Version=1.0.0.0, Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) (C:\Programme\ACT\ACT for Windows\Act.Outlook.Service.exe.config line 4)
-----------------------

Do you have any further information about this event?

 

Thanks a lot!

Message Edited by DabberDan on 05-23-2008 04:06 PM
Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: ACT does not open after install

The click hyperlink was not a valid address... so not sure of the fix.

 

It looks like the Outlook link need to be removed and re-added

New Member
Posts: 5
Country: Austria

Re: ACT does not open after install

Hello Mike,

 

I have removed ACT! / the Outlook link all too often- without any result. Also after a complete uninstall of the .NET Framework Components and the installation of .NET 2.0, I get the same error.

 

Well, I do not mind as long as the Outlook Integration works, however the error message is still confusing.

 

Best regards,

Daniel 

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: ACT does not open after install