Community
Showing results for 
Search instead for 
Do you mean 
Reply

Slow start up

Tom
Copper Contributor
Posts: 38
Country: USA

Slow start up

Premium 2011 Version 13.1.111.0 is extrelmely slow to start up (10 minutes plus) and says "(Not Responding).  It will eventually load.  I have done database maintenance to no avail and have ran actdiag.  I have also disassociated outlook which also doesn't help.  Is there a suggested sloution?

 

Tom

Nickel Super Contributor
Posts: 843
Country: United States

Re: Slow start up

Go to tools | preferences | startup tab and make sure your startup view is not Welcome.

That should help.

Rita Kogstad
RKA Associates
Stamford, CT
Tom
Copper Contributor
Posts: 38
Country: USA

Re: Slow start up

The start up is set to Contacts.  There are a lot of messages on the web about this problem.  Foe several months it started up at a reasonable pace, but is now virtually unuseable.  Need help.

New Member
Posts: 1
Country: USA

Re: Slow start up


Hi Tom, did you ever figure this out? I have the same problem as you, ACT 2010 .

Its annoying to be sure. Once its up (takes 15 to 20 minutes) its fine.

I've re-installed, after clean manual uninstall .

Outlook is fine. Set to Contacts on startup (not Welcome screen)

 

Anyway, hope you got it resolved, I haven't.

 

Best- Matthew

Tom
Copper Contributor
Posts: 38
Country: USA

Re: Slow start up

I didn't figure it out, but a newly built computer with win 7 pro 64 bit, an ASUS P8Z68-V PRO MOBO, OCZ 240 gb vertex 3 SSD haddrive, 8 gig of the fastest ddr 3 on the market, and an overclodked I7 2600K processor did help a lot.  :-).  With outlook association disabled It now loads in approx 11 seconds.  A Cray supercomputer would be even better.