Community
Showing results for 
Search instead for 
Do you mean 
Reply

Single Computer has very high network usage when tagging contacts

New Member
Posts: 3
Country: USA

Single Computer has very high network usage when tagging contacts

I have one machine on a network that, after tagging about 20-30 contacts starts lagging and causing very high network usage (traffic spikes at 80-90 Mbps). Sometime its 1 min between taggings. 

 

None of the other machines have this issue on the network. I have replaced all wiring and such to the machine and still nothing. 

 

Any suggestions?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Single Computer has very high network usage when tagging contacts

Hi ncnana,

Are you sure that Act! is causing this high network traffic?
Try using the Windows Task Manager to check what programs are using the network.
New Member
Posts: 3
Country: USA

Re: Single Computer has very high network usage when tagging contacts

I have verified that after about 15-20 items tagged ACt.exe on the task manager jumps in network usage from normal to 60-80Mbps for a couple of minutes of more. 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Single Computer has very high network usage when tagging contacts

Hi ncnana,

 

We need a little more detail about your environment. Please can you answer the following questions?

  1. What version of Act! do you have installed?
  2. What version of Windows?
  3. Is Act! accessing a shared database on a server, or is the database local to the machine?
  4. How many other users of Act! do you have on the network?
  5. Do you have any tasks set up in the Act! Scheduler, or Smart Tasks?
New Member
Posts: 3
Country: USA

Re: Single Computer has very high network usage when tagging contacts

1. ACT 17.2

2. Windows  7 64 Bit

3. Shared Database on a server

4. 15 on ACT and network

5. No Smart tasks, just Backup and Maintenance running late night on Act Scheduler on the server. 

 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Single Computer has very high network usage when tagging contacts

Thanks,

 

Additionally:

  1. Do you have any third-party addons installed for Act?
  2. Does the issue occur on the original machine for any other Act users?
  3. Does the issue occur on the original machine for any other Windows users?
  4. Does the issue occur for any other users on their own machines?
Bronze Elite Contributor
Posts: 1,430
Country: United_Kingdom

Re: Single Computer has very high network usage when tagging contacts

And - Have you got ACT set to Sync with Outlook every few minutes on that machine?