Community
Showing results for 
Search instead for 
Do you mean 
Reply

Simply Accounting Tab missing on startup, but later available

New Member
Posts: 7
Country: USA

Simply Accounting Tab missing on startup, but later available

I'm having a bit of an interesting issue. I'm using Act! Premium 2012, Act!Link for Simply 2012 and, of course, Simply Accounting 2012. When I open Act and go to a detailed customer view, the Simply Accounting tab in the lower half does not appear. However, if I change or refresh the layout in any way, either by selecting a different layout or by going Tools>Design Layouts>Contacts and then closing the layout designer without saving, the Simply tab appears and works normally. The menu item "Sage Simply Accounting" that is between Tools and Help is there from startup, it is only the tab in the Details View in Contacts.

New Member
Posts: 7
Country: USA

Re: Simply Accounting Tab missing on startup, but later available

Something I forgot to add: I contacted Act support about it and, while unable to give a solution, the technician was able to duplicate the problem on Act!Link for Sage50, so either the Act!Link teams have been sharing faulty code for their plugin development or the problem is within Act itself.

Employee
Posts: 26
Country: United_Kingdom

Re: Simply Accounting Tab missing on startup, but later available

This problem is known to occur if the start-up view is loading anything other than the detail view.

 

To fix Go to Tools > Preferences > Start-up and change start-up view to Contacts

 

Close and re-open the program and this should work correctly from now on.