Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sending e-mail from ACT! to ALL in one company using OUTLOOK

Accepted Solution Solved
New Member
Posts: 5
Country: United_Kingdom
Accepted Solution

Sending e-mail from ACT! to ALL in one company using OUTLOOK

I am wanting to by using ACT! to send an e-mail to ALL contacts within a company.  (from the Company 'Detail View' )

 

Unfortunately when I click the small envelope to send the 'mail' it inserts a comma in the 'to field' in Outlook between the recipient addresses rather than a semi-colon which outlook expects.

 

Is there a setting I need to change?

 

I got around this by exporting all contacts to excel then copy / paste to Outlook, but a bit of a long way round when the icon 'nearly' does what is meant to do . .. 

 

NB  WINDOWS 7 and Outlook 10, on ACT! Premium for Web


Accepted Solutions
Solution
Accepted by Gary W (Administrator)
‎09-08-2016 03:05 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Sending e-mail from ACT! to ALL in one company using OUTLOOK

Hi Alan,

It appears you can also configure Act! Premium for Web to output the addresses with semicolon separators. The following Knowledgebase article details how to do this: http://kb.act.com/app/answers/detail/a_id/37803

I was not aware of this setting until now. This is the better solution.

View solution in original post


All Replies
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Sending e-mail from ACT! to ALL in one company using OUTLOOK

Hi OnlinE,

You can enable Outlook to accept commas as email address separators. Please see the following third-party help page to learn how to enable this: https://www.extendoffice.com/documents/outlook/1649-outlook-allow-comma-as-address-separator.html

I will pass this feedback on to the product management team to understand if this behaviour in Act can be changed.
New Member
Posts: 5
Country: United_Kingdom

Re: Sending e-mail from ACT! to ALL in one company using OUTLOOK

Gary

 

thanks for that pointer, although outwith ACT! responsability

 

I did all that as suggested (and even re-started the PC) but Outlook still says

 

' . . . . . .replace the commas with semi-colons and try again . . . . .'        !!!            :-(

 

so not an ACT! issue . . . . . . .

 

but as you suggested it would maybe help if ACT! defaulted to using semi-colons ?

 

Thanks anyway

 

Alan

Solution
Accepted by Gary W (Administrator)
‎09-08-2016 03:05 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Sending e-mail from ACT! to ALL in one company using OUTLOOK

Hi Alan,

It appears you can also configure Act! Premium for Web to output the addresses with semicolon separators. The following Knowledgebase article details how to do this: http://kb.act.com/app/answers/detail/a_id/37803

I was not aware of this setting until now. This is the better solution.
New Member
Posts: 5
Country: United_Kingdom

Re: Sending e-mail from ACT! to ALL in one company using OUTLOOK

Gary

 

Thanks very much, works a treat, all of our users can now send targeted e-mails :-0