Community
Showing results for 
Search instead for 
Do you mean 
Reply

Search "Today" in date field not working in Act! Premium Version 19.1.63.0

Copper Contributor
Posts: 49
Country: USA

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

snap1715.jpg

 

An Act! user since ACT! for DOS 1.0 (1988)
Administrator
Posts: 3,313
Country: United_Kingdom

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

Thanks. I'll request some further testing to try and replicate this issue.
Copper Contributor
Posts: 20
Country: Canada

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

[ Edited ]

Hi I have the same issue. What I found is,:

 if the custom field is a date/time format, it's working but if it's a Date format only, it's not working.

I have a brand new ACT! v19 database.

 

Thanks

Copper Contributor
Posts: 20
Country: Canada

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

I just change my custom field from date type to date/time type and the new value is the day before 20:00. During the conversion, the system instead of using the regional date, is using the UTC date I think. Something's worng.

 

Anyway, for now I will use a date/time format, but it's not very nice because my client dont need to see the time.

Copper Contributor
Posts: 20
Country: Canada

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

I just do a test on a different client, means different computers ,everything different, with v18 and the bug is the same.

 

Very annoying bug for me this morning, I'm losing time and money. I need that to work ASAP.

 

Can you help me??

Is there a work around except using date/time format?

 

Thanks

Bronze Super Contributor
Posts: 1,210
Country: United_Kingdom

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

With V18 it was fixed in 18.2 Has the client with V18 been patched to V18.2

 

I have tested with V19.1 in the UK with out any problems so this may be a regional version or configuration specific problem. 

 

 

Copper Contributor
Posts: 20
Country: Canada

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

I have problems patching to 18.2 because the package available seams not working for Canadian version.!!

This is another issue I have to adress!!

thanks

Copper Contributor
Posts: 49
Country: USA

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

Here in the US, v18.2 did not fix the date issue, it created the issue for us and continued in v19 and now in v19.1

An Act! user since ACT! for DOS 1.0 (1988)
Administrator
Posts: 3,313
Country: United_Kingdom

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0


gontranharvey wrote:

I have problems patching to 18.2 because the package available seams not working for Canadian version.!!

This is another issue I have to adress!!

thanks


Hi Gontran,

 

You can download the CA specific v18 SP2 update from the Download Center.

Please let us know if this has any effect in the issue.

Copper Contributor
Posts: 20
Country: Canada

Re: Search "Today" in date field not working in Act! Premium Version 19.1.63.0

My issue is on the v18 of my client and on my personnal database v19.

I dont know if it can help, but i found that the system date like lastemail when I look in the database I see the date and the time (2017-03-17 15:00).

Even if in the UI you see only the date part.

 

BUt for the custom date field in the database I dont see any time part, only the date (2017-03-17).

 

Could it be the reason why those custom date field do not work?