Community
Showing results for 
Search instead for 
Do you mean 
Reply

Search is failing

Tuned Listener
Posts: 68
Country: United_Kingdom

Search is failing

[ Edited ]

Trying to search the whole database for a single word in the notes fields. 

 

I get this error message: 

 

$E 0001 Unable to access index G:\Indicies\ourdatabasename The system cannot find the file specified. (2) (file: index_i.ix)

 

Then it repeatedly pushes this error code at me, until I move to contacts view. 

 

Win 10 

 

Act! (Web) Version: 23.0.156.0, Update 1
English (United Kingdom)
©2021 Act! LLC.  

Tuned Listener
Posts: 68
Country: United_Kingdom

Re: Search is failing

Don't know if this is related, looking at tasks, the most current task at the moment is 17/02/2021 - I know there are tasks in the db dated today 08/03/2021... 

Silver Super Contributor
Posts: 2,200
Country: United_Kingdom

Re: Search is failing

Looks like it needs re-indexing

 

In ACT go to Tools - Database Maintenance - Check and Repair.

 

Run this and then restart ACT and try again.

Tuned Listener
Posts: 68
Country: United_Kingdom

Re: Search is failing

Unfortunately I don't have : Tools - Database Maintenance - Check and Repair. in my menu. 

Silver Super Contributor
Posts: 2,200
Country: United_Kingdom

Re: Search is failing

Hi again Mark

 

Sorry - this needs to be done on the server installed version where the ACT database is for ACT for WEB. If hosted by Swiftpage put in a request to them.

Tuned Listener
Posts: 68
Country: United_Kingdom

Re: Search is failing

Hi ch1p,

 

Thanks for your response. 

 

I have been in touch with SwiftPage, they say this problem with universal search in cloud is known about but developers have not yet been assigned to resolve it. 

 

Apparently it sometimes works and other-times does not. For me at the moment it doesn't work which is a pain because now I need to find some records in the database and searching seems the only way. 

 

 

Silver Super Contributor
Posts: 2,200
Country: United_Kingdom

Re: Search is failing

Hi again

 

I have looked more deeply into this and there is no doubt in my mind that the ACT installation on the server has not been configured to give access to the Indices folder.

 

In a normal installation they would be kept under c:\Programdata\ACT\Actdata\Indices

 

On your hosted version by Swiftpage they are on the G drive under G:\indicies

 

The widows account set up for hosting ACT for WEB has not been configured to access Indices on G drive for your sessions.

 

Please pass on to Technical at Swiftpage