Community
Showing results for 
Search instead for 
Do you mean 
Reply

Script Errors when creating and Activity

New Member
Posts: 4
Country: USA

Script Errors when creating and Activity

We get a script error whenever anyone tries to add details to an activity that they have created in APFW V8.  When asked if we want to continue running scripts, clicking yes or no causes Act to crash. 

 

 

The error says "cannot move focus to the control because the object is invisible, disabled, or of the type that does not accept the focus.

 

I am not sure if this is related, but we see to crash daily until finally we can't log back on and then I unistall and reinstall .net.  This happens about every other day. 

 

Last week, someone from tech support uninstalled and reinstalled our entire program over the phone and restarted IIS.  This helped for 3 days and then I had to uninstall re-install .net and I still get script errors all over the place.

 

Knowing that other people have these same problems certainly won't help me solve mine, but I would like to know is it just me?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Script Errors when creating and Activity

I assume you've tried this ACT! Knowledge Base article - http://tinyurl.com/3t2qvh

 

 Have you also made sure you have the latest build- 8.0.2

 

Failing that - does it happen to every user and every time?

Does it happen if using IE on the web server?

If you add the demo database to the web, does it happen there?

 

Have you made sure the server is the the IE Trusted Sites and there is no pop-blocker?

New Member
Posts: 4
Country: USA

Re: Script Errors when creating and Activity

Hi Mike,

thanks for your prompt response.  According to my users, it doesn't happen on every machine every time; one user gets it when she uses her home computer but not at work. 

 I did get the error while using IE on the webserver last night.

We do have the latest upgrade installed; the Act tech did it for me last week when he did the complete uninstall/reinstall.

I will check to see if everyone has the site listed in the trusted sites to see if that produces any different results.

 

I will check the demo database, I think it has produced same error, but now I am not sure.

 

thanks again,

Kristen

New Member
Posts: 4
Country: USA

Re: Script Errors when creating and Activity

I have tried adding to the list of trusted sites, and it still causes the problems.  I did the uninstall and reinstall of asp.net again and it will get everyone on again for a little while, then we all get kicked off again.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Script Errors when creating and Activity

If reinstalling .Net fixes it, sounds like a Microsoft issue.

 

Look for something in the Event Log when it fails next