Community
Showing results for 
Search instead for 
Do you mean 
Reply

Scheduler error "The database is not an ACT! 2007 Premium 9.0 database"

New Member
Posts: 1
Country: United States

Scheduler error "The database is not an ACT! 2007 Premium 9.0 database"

Getting this error while attempting to create or edit tasks in the scheduler.  Am running 9.01, hotfix 1.  Entire message is "The ACT! scheduler cannot access the selected database.  The database is not an ACT! 2007 Premium 9.0 database"

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Scheduler error "The database is not an ACT! 2007 Premium 9.0 database"

This error can happen if you've updated ACT!, but not opened the database in the new build.
New Member
Posts: 14
Country: United States

Re: Scheduler error "The database is not an ACT! 2007 Premium 9.0 database"

I am also receiving this error when trying to run scheduled backups.  The backups did work for months prior...and seemed to stop on 11/15.

 

ACT tells me that I have the most recent version (all updates).  I have opened the specific databases (and worked in them) as well.

 

Any thoughts?

 

Thanks