Community
Showing results for 
Search instead for 
Do you mean 
Reply

Scheduler disabled

Copper Contributor
Posts: 61
Country: USA

Scheduler disabled

Using ACT 2008 Premium, I use the ACT scheduler to perform a nightly backup of my ACT database.  After I've rebooted, most of the time the Scheduler, in the System Tray, appears with an "X" and I need to launch the Scheduler and restart the service. Is this normal behavior? Should the reboot disable the Scheduler like that?
Greater Chicago area ACC
Nickel Super Contributor
Posts: 441
Country: UK

Re: Scheduler disabled

Have a look in your windows services (start -> run -> services.msc).  Check the act scheduler service is set to automatic startup type not manual.

 

Tom

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Scheduler disabled

Is the database and the folder you want to back to both on the same machine?
Copper Contributor
Posts: 61
Country: USA

Re: Scheduler disabled

I'm backing up to a flash USB drive.
Greater Chicago area ACC
Copper Contributor
Posts: 61
Country: USA

Re: Scheduler disabled

It's set to Automatic.
Greater Chicago area ACC
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Scheduler disabled

Copper Contributor
Posts: 61
Country: USA

Re: Scheduler disabled

Yes, the database is on the same PC.
Greater Chicago area ACC
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Scheduler disabled

Most likely, I'm guessing that Windows hasn't started the USB device driver and loaded the drive before it starts the Scheduler service, and the Scheduler services sees the drive as not being available and stops