Community
Showing results for 
Search instead for 
Do you mean 
Reply

Scheduled backup 'Name' has extraneous numbers

New Member
Posts: 4
Country: USA

Scheduled backup 'Name' has extraneous numbers

Hello!  I am using Act! Premium 2011 and have just initiated my first 'scheduled' backup.  Because I set it up to 'add' the date to the backup name, I expected the date to be simply added to the end of the name I provided.  Instead, ACT! added extraneous numbers to the file name and I can't seem to find any information as to why.  The name ended up as DBName 40d97aa7941441de95a9d08a68d009db  2011-08-27 00-15-01.zip.  I see the date stamp, but what do the rest of those numbers represent and how do I stop ACT! from adding them?

 

Your 'sage' advice will be most appreciated.  Thank you!

Copper Elite Contributor
Posts: 172
Country: USA

Re: Scheduled backup 'Name' has extraneous numbers

That "added" string is a unique id that is added by the system. This normal.

Bob Kennedy
ACC
Kenbar Solutions CT,CA & FL
New Member
Posts: 4
Country: USA

Re: Scheduled backup 'Name' has extraneous numbers

Hello bobk250!  Thank you for the update.  In the scheduling set-up area, ACT! requires a 'Backup Name' and offers an option of adding the date stamp giving the 'impression' of being able to customize the name of the file.  It seems to work at cross-purposes if they then add another 32 characters to the string!  Why and, most importantly, is there a way to turn it off?

 

Thank you for your input!