Community
Showing results for 
Search instead for 
Do you mean 
Reply

Schedule call function no longer works correctly

New Member
Posts: 20
Country: USA

Schedule call function no longer works correctly

upgraded to Sage ACT! Premium 2013 Version 15.1.108.0

 

Schedule call  function no longer works correctly

 

date keeps changing back to current date when trying to schedule call for future

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Schedule call function no longer works correctly

Hello Cathy,
I believe we have seen this issue before when pressing the Enter button on your keyboard or just clicking OK after entering in the Start date for the activity. When you schedule the activity, type in the Start date, then press the Tab button to go to the next box or click your mouse in the next box. Then click OK to save.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 20
Country: USA

Re: Schedule call function no longer works correctly

hitting tab resets the date to today rather then the one I want.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Schedule call function no longer works correctly

Are you typing in the date or selecting it from a dropdown calendar?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 20
Country: USA

Re: Schedule call function no longer works correctly

Typing it in

 

Typically I am rescheduling a call for 9 months later

 

Scrolling through calendar 9 months takes time I don't want to spend

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Schedule call function no longer works correctly

[ Edited ]

Are you scheduling the Start Time as "Timeless"? There is a newly reported issue with Timeless activities, but I have only see it happen if you select Timeless before you type in Start Date or if you have the preference set to default to Timeless.

Workaround:
- Tools > Preferences > Calendar & Scheduling tab
- Select the Call activity type
- Uncheck the box for "Default to Timeless"
- Click OK, then OK again

When creating the Call, type in your Start Date first, press Tab, then click the dropdown arrow for the Start Time and select Timeless at the bottom.

This issue is currently under investigation. An update will be provided when there is a solution available.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 20
Country: USA

Re: Schedule call function no longer works correctly

ok I did that

 

new calls still pop up as timeless and revert to today when I try ot schedule

 

I have to go in & change time before I can change date in rescheduling current call

 

Just noticed I had over 100 alarms ringing yesterday

 

I rolled all activities over but I only have 5 alarms ringing today

 

I have looked in some of the records I know have alarms and they do show as alarmed but are not on my alarm list

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Schedule call function no longer works correctly

If you deselected the default to timeless option specifically for calls and they still default to timeless, you may have a damaged preferences file. Follow the steps in the bottom half of this Knowledgebase article to manually rebuild the file:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1477...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 20
Country: USA

Re: Schedule call function no longer works correctly

I will try that tonight.

 

I can't take time off calls to fix ACT     8-)

 

I just have to work around problems as best I can

 

I am regretting installing the upgrade

 

It doesn't seem to have fixed any of my problems & appears to have created several new ones

New Member
Posts: 20
Country: USA

Re: Schedule call function no longer works correctly

Just wanted to let you know the alarms popped up at noon instead of midnight

 

How can I change that back?