Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage Act! has stopped working

New Member
Posts: 5
Country: Netherlands

Sage Act! has stopped working

Since a few weeks we experience crashes with Act. The error message is "Sage Act! has stopped working". It happens at different times, sometimes while using Act, sometimes when closing Act.

 

The version is Act 2012 Premium for Web.

We use the Outlook 2010 plugins.

The OS for the workstations is Windows 7 64 bits, but we tested it also on 32 bits. Same crashes.

The server is a 2008 R2 server with SQL Express Edition.

 

In the beginning everything worked normal, but the problems started a few weeks ago.

Clearing the Act profile doesn't solve the problem, I tried it several times.

 

Has someone similar problems? And is it solved?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Sage Act! has stopped working

[ Edited ]

Hello psychodad,
If this is happening on multiple client machines and the server, then the most likely cause is either environmental or the database. Try running database maintenance (from the Tools menu) to start. You may also want to look at the firewall/antivirus you are using and make sure that program and port exceptions have been added for ACT! and SQL Server. A list of those exceptions can be found in this Knowledgebase article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2512...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.